Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Update to 4.1 and cIOS38_rev13b kills USB Loader

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Location
    Denmark
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update to 4.1 and cIOS38_rev13b kills USB Loader

    Dear All,

    Yesterday i updated to cIOS38_rev13b and Firmware 4.1 Both by waninkoko. All went very well untill i wanted to boot a game from my usb harddrive. Suddenly the usb loader will not recognize my usb drive.

    I use both ultimate usbloader 7.1 and USB loader GX. Both failes :-(

    I then downgraded to cIOS36_rev10 and it worked again but this gives me (as you may know) other issues.

    Does anybody have a sollution for this??

  2. #2
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i had the same problem. Its a problem with the cIOS, and not the System Menu version.

    Its more stable with cIOS_rev10. My external HDD works with that but became unstable when i used either rev13a or 13b.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts
    i cant seem to launch any games can you please help

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Gary, no one can help you because you have not given any information about your problem.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 1 Post
    Sorry didn't mean to hijack the post, but I think this question is kind of related to the post. I have a 3.2U hard/soft mod wii, considering adding USB loader. Should I update to cios36-rev10 instead of cios38_rev13? What I am trying to is to be able to play Punch Out (currently i am running into a error 002), without updating to FW 4.0.

  7. #6
    Junior Member idget's Avatar
    Join Date
    Jul 2009
    Location
    Wouldn't you like to know
    Posts
    48
    Thanks
    38
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Spytman View Post
    Dear All,

    Yesterday i updated to cIOS38_rev13b and Firmware 4.1 Both by waninkoko. All went very well untill i wanted to boot a game from my usb harddrive. Suddenly the usb loader will not recognize my usb drive.

    I use both ultimate usbloader 7.1 and USB loader GX. Both failes :-(

    I then downgraded to cIOS36_rev10 and it worked again but this gives me (as you may know) other issues.

    Does anybody have a sollution for this??
    I know this may sound a bit weak, but maybe waninkoko's USB launcher is is configured to work with the 4.1 as he created both of the and didn't configure it to work with other USB loaders???

    This is probably not true but give it a go anyway. Who Knows?
    Last edited by idget; 07-24-2009 at 11:14 PM. Reason: Missing Information

  8. #7
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by ctomfung View Post
    Sorry didn't mean to hijack the post, but I think this question is kind of related to the post. I have a 3.2U hard/soft mod wii, considering adding USB loader. Should I update to cios36-rev10 instead of cios38_rev13? What I am trying to is to be able to play Punch Out (currently i am running into a error 002), without updating to FW 4.0.
    I haven't got Punch out, But I have run just about every other game using GX Loader/Forwarder with anti selected in 002 settings.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  9. #8
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts

    r

    ya gx loader works best with rev10 for now until a newer rev but for new games like ghostbusters neo gamma r5 with 002 fix turned on works good 2 so let me know if that helps

    4.1u
    soft mod
    gx loader 1.0
    rev10
    neo gamma r5

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Location
    Heerlen,Netherlands
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    REV 13b works oke if u install an xtra Cios for the usb


    CIOS_usb2

    Let me now if it works

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Location
    Heerlen,Netherlands
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    REV 13b works oke if u install an xtra Cios for the usb


    CIOS_usb2

    Let me now if it works.

    Almost Forgot grab the latest NeoGamma R6...
    Last edited by Vallandil; 07-25-2009 at 10:43 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •