Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Questions after successfull softmod!

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My concern is really with wiiconnect24 and updates coming from Nintendo. Is it fine just to turn this on and leave it on?

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Also, i'm currently using cios 249 rev 9, how do i go about upgrading to rev 10? I've read different ways, changing file to boot.dol and installing through hbc or just using wad manager. Any recommendations?

    Thanks!

  3. #13
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Download rev10 installer:
    cIOS36_rev10-Installer.zip

    Place it in your \apps\ folder.

    Download ios36.
    IOS36-64-v1042.rar

    Place it, the wad, on the root of your sd card.

    Run the installer through HBC. Select local wad install.

  4. 1 User Says Thank You Ossot For This Useful Post


  5. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks! I'll give it a whirl this afternoon!

  6. #15
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    As I am sure you guys are aware of this, I just got into this a few days ago and I'm still gathering up the meanings of the wii hacking terms and all that jazz. My wording may be incorrect here but, how do you know which ISOXX-64-vXXXX.wad goes with which rev XX file or vice versa?
    Last edited by rimes; 07-14-2009 at 12:01 PM. Reason: Bad Grammar

  7. #16
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    1. In BootMii settings, select boot to sys. menu and return or reboot to sys. menu. You can always access BootMii by Powering on the Wii and then immediately holding the reset button. They wont even know its there, I do it all the time to "fool proof" the mods that I do. I love the Dev teams for the Wii.

    2. Having the Wii setup like above, you wont have to worry about it, they cant access BootMii unless yyou tell them how...

    3. See 1.


    4. I wouldnt post that on the boards, just because that can be a very touchy subject, but I would suggest using a site that you have to register/ donate to and be on a private tracker.


    5. If you remove the card, you can still play disc backups, for USB loaders, you will need to have your SD in the slot, to load the app and covers etc..

    6. If you remove the SD, you will still go to BootMii, so just change the settings to load the sys. menu as default and when you need BootMii, just do like I said about holding the reset button after you power the Wii on.

  8. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok just softmoded my wii 4.1

    I softmoded my wii its a 4.1u. everything went well except when first put a game in i accidentaly updated through the game. now only some of my backups work... can anyone help me out?

  9. #18
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts

    Smile

    Quote Originally Posted by vallesb View Post
    I softmoded my wii its a 4.1u. everything went well except when first put a game in i accidentaly updated through the game. now only some of my backups work... can anyone help me out?
    unless you have a NAND backup or the similar software listed below installed you may be shafted!!
    DONT PANIC YET!!!! but I've heard that its bad but solvable when updating ios's from official wii update via the menu BUT i'm afraid to say its worse when updating via a game from A DIFFERENT REGION!

    There may be hope but it depends upon your answer to th folllowing questions!

    If you have a NAND backup you should be cool! if you have preloader or similar as well as or even better as you will have had double protection ESPECIALLY IF YOU ENABLED "stop auto updating discs' setting"

    Questions:

    1.
    preloader installed?
    2.
    starpatch?
    3.
    If you have any of the 2 things above did you enable it to stop 'auto update/disc checking option?
    4.
    Are you able to boot to homebrew?
    5.
    Can you hear audio but not video?
    6.
    Have you tried it on another tv?
    7.
    Was the game from a different region?
    8.
    If it was was froma different region which region was it from?
    9. Do you have a mod chip?

    any other info?

    Provide this info and someone maybe able to help you out!
    Last edited by melodical; 07-29-2009 at 08:04 PM.

  10. #19
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by vallesb View Post
    I softmoded my wii its a 4.1u. everything went well except when first put a game in i accidentaly updated through the game. now only some of my backups work... can anyone help me out?
    If you cant access HBC to downgrade your sys, try one of these.

    Code:
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html
    
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/18411-wii-softmods-dummies-4-1-a-11.html
    MK WFC ID: 4468 9216 9667.... Let's play!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •