Results 1 to 2 of 2

Thread: Wii Remote issues with loader neogamma

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Remote issues with loader neogamma

    Hello, I have a possibly simple question. I have used the search and feel that it is a different issue. I could be wrong though.

    My question is: When playing some backup games (Medal of Honor 2, Ghostbusters) my wiimote disconnects and is unable to sync back up, why is this happening?

    I am using NeoGamma R4 to load backups of my games.

    For MOH2 I am using a USB stick to load it through NeoGamma, it appears to find the drive with the game on it, start it, then shows the "Put the strap on your hand screen" then the wiimote disconnects and is unable to reconnect or continue past the screen since the controller is not able to click-thru it.

    Yes, I did notice that MOH2 might be using a custom IOS and can be played using a .dol replacment...whatever that means. Is there another way, is this the reason my wiimote is de-syncing?

    I have gotten past the "green screen" issue with Ghostbusters and feel all other issues have been resolved. I am using a DVD-R backup for this particular game and the same de-sync of the wiimote seams to be happening.

    Another question is, I am using system menu 4, I have HBC installed and am able to launch most applications with the exception of problems with some games. After reading for hours I am still unsure what custom IOS I should be using since there seems to be hundreds of links out there. Is there a network install wad that just updates to the most current needed IOS?



    Any help would be appreciated.

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    30
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by drewvs View Post
    Hello, I have a possibly simple question. I have used the search and feel that it is a different issue. I could be wrong though.

    My question is: When playing some backup games (Medal of Honor 2, Ghostbusters) my wiimote disconnects and is unable to sync back up, why is this happening?

    I am using NeoGamma R4 to load backups of my games.

    For MOH2 I am using a USB stick to load it through NeoGamma, it appears to find the drive with the game on it, start it, then shows the "Put the strap on your hand screen" then the wiimote disconnects and is unable to reconnect or continue past the screen since the controller is not able to click-thru it.

    Yes, I did notice that MOH2 might be using a custom IOS and can be played using a .dol replacment...whatever that means. Is there another way, is this the reason my wiimote is de-syncing?

    I have gotten past the "green screen" issue with Ghostbusters and feel all other issues have been resolved. I am using a DVD-R backup for this particular game and the same de-sync of the wiimote seams to be happening.

    Another question is, I am using system menu 4, I have HBC installed and am able to launch most applications with the exception of problems with some games. After reading for hours I am still unsure what custom IOS I should be using since there seems to be hundreds of links out there. Is there a network install wad that just updates to the most current needed IOS?



    Any help would be appreciated.
    The only way to play MoH2 is to use the Alt Dol method.

    Ghostbusters needs 002 Fix enabled.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •