Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: New NeoGamma Runs Ghostbuster NTSC

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    47
    Thanks
    6
    Thanked 20 Times in 8 Posts

    New NeoGamma Runs Ghostbuster NTSC

    Neogamma from Dogeggs thread
    http://www.wiihacks.com/software-bac...ogamma-r4.html

    I loaded this and it allowed me to run Ghostbusters NTSC from my harddrive on my softmodded pal wii.

    I had been trying for ages to get Ghostbusters working from my hard drive but had been getting the green screen.

    In NeoGamma I do this

    Change Load games from DVD to "USB"
    Press A to mount wbfs

    Run through games until I find Ghostbusters

    Region Options
    Force Video "NTSC480p" (or i)
    Return to menu
    Config Options
    Anti 002 fix "Yes"
    Save Config "Yes" This might not be needed
    Return To Menu
    Click on Ghostbusters

    Game runs

    I haven't tried this with a disc but I don't see why It wouldn't work.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, it gets past the green screen for me, but it says the disc can't be read... any ideas?

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 2 Posts
    It also plays Indiana Jones, hopefully this will put an end to the ghostbusters/indiana jones threads.

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Has anyone tried the latest release of Configuralbe USB Loader? It may have more booting options USB Loader GX, and it has some codeing from Wiipower (he's the one that brought you NeoGamma).

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    30
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by derekcranson View Post
    Neogamma from Dogeggs thread
    http://www.wiihacks.com/software-bac...ogamma-r4.html

    I loaded this and it allowed me to run Ghostbusters NTSC from my harddrive on my softmodded pal wii.

    I had been trying for ages to get Ghostbusters working from my hard drive but had been getting the green screen.

    In NeoGamma I do this

    Change Load games from DVD to "USB"
    Press A to mount wbfs

    Run through games until I find Ghostbusters

    Region Options
    Force Video "NTSC480p" (or i)
    Return to menu
    Config Options
    Anti 002 fix "Yes"
    Save Config "Yes" This might not be needed
    Return To Menu
    Click on Ghostbusters

    Game runs

    I haven't tried this with a disc but I don't see why It wouldn't work.
    NeoGamma R4 RC3 ran Ghostbusters just fine.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Got Ghostbusters disc running in R5 using same as derekcranson. So both iso and disc are good to go.

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help..

    Hi I have a Wii that's Soft Modded with BannerBomb, 4.0u Firmware also updated before the softmod, I have a backup channel that has NeoGamma R6 with IOS38 Rev13a installed, I put patch video on all and turned 002 fix OFF, force video is on disc, I have the Nunchuk connected and I put the DVD in and my WiiMote disconnects at the warning screen and will not reconnect, I then changed 002 fix to ON and it does the same thing, I also tried ejecting the game when the screen flickers and once I put the DVD back in my WiiMote stays connected but it freezes at the warning screen, can anyone help me? What am i doing wrong?

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Eject Fix

    Quote Originally Posted by blah111 View Post
    Hi I have a Wii that's Soft Modded with BannerBomb, 4.0u Firmware also updated before the softmod, I have a backup channel that has NeoGamma R6 with IOS38 Rev13a installed, I put patch video on all and turned 002 fix OFF, force video is on disc, I have the Nunchuk connected and I put the DVD in and my WiiMote disconnects at the warning screen and will not reconnect, I then changed 002 fix to ON and it does the same thing, I also tried ejecting the game when the screen flickers and once I put the DVD back in my WiiMote stays connected but it freezes at the warning screen, can anyone help me? What am i doing wrong?
    Right now the only thing you can do is the "eject fix". Right when you see the white screen come up for the safety message, eject the disc and there should be a "put the disc back in" message. Put it back in and i will work. It took a couple tries for me, but I finally got the timing right. Cios rev14 hopefully will fix the problem.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea thats what ive been doing just figured it out, but someone gave me a link to Ios 38 rev 14 so ill give that a try and let you know what happens.

  10. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nah it didn't work for me it installed correctly, maybe I need neogamma r7 or higher? are there any channels made for r7 or higher?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •