Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51

Thread: PAL Pikmin 2 on NTSC Soft-Modded Wii

  1. #21
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    3
    Thanked 8 Times in 3 Posts
    Glad you got it working Parker. I don't run into many ISO problems so I never would have really thought of it as a problem unless it didn't load at all.

    Dual: Any luck with the links above?

  2. #22
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    you need componet cables huh, cause i did everything like region patched it and used the settings you said..

  3. #23
    Banned
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i didn't quite catch it but did anyone have problems with loading it with the component cables but without all the regionfrii and iso patcher?
    It just looks to me from what your saying that maybe it is just a matter of the component cables, but I don't have them so I can't really test that.


    anybody have any suggestions or comments on the brands of component cables you bought?
    Seems like this would be a very relevant moment to mention these things for those of us who may buy them.
    Last edited by AndaleTheGreat; 03-19-2010 at 06:12 PM.

  4. #24
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hello all,

    I’m a little late to the party, but I have been just recently been trying to get this game to work myself. Luckily I ran across this thread and the information provided here is exactly what I was looking for.

    My Setup is:
    Wii 4.2U
    IOS249 r19
    USB Loader GX r921
    Using Component Cables to connect my Wii to my TV

    I ran the Pikmin 2 PAL ISO through RegionFrii v1.2 and converted it to USA (used default settings).

    The settings I used for USB Loader GX is:

    Video Mode: System Default
    VIDTV Patch: ON
    Game Language: Console Default
    Ocarina: OFF
    ISO: IOS249
    Error 002 Fix: NO
    Patch Country String: OFF
    Alternate DOL: Default
    Block IOS Reload: Off

    I do not have any other PAL games to test, but I think this setup will work for other PAL games on an NTSC Wii.

    Looking forward to getting through Pikmin 2 since Pikmin 3 is “well underway”:
    Pikmin 3 "Well Underway" Says Miyamoto - Pikmin - Kotaku

    Regards

  5. 1 User Says Thank You gamecaptor For This Useful Post


  6. #25
    Banned
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    crap, you guys are all running 480p aren't you? I know everybody has the component cable, but noone's really said if they switched their wii or not. my tv is the suck.
    I only ask cuz I can now load it with color (bought component cable since there is comp. on tv) but it still is flickering
    Last edited by AndaleTheGreat; 03-25-2010 at 02:10 PM.

  7. #26
    New Member
    Join Date
    Jun 2009
    Posts
    25
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hello

    I have an NTSC Wii and I am trying to run Compressed Pikmin 2 pal for wii. I am using neogamma 8 with ios 279 and cios rev 14. My wii is 3.2u

    I did the settings exactly as stated in the previous posts for neogamma and nothing but a black screen with with white lines running up it....

    Any ideas?

  8. #27
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    It works with component cable.

    Component cable is definately required. Remember to set it to 480p though. Without it you get black and white screen and it scrolls too. I patched the ISO with regionfrii and launched it through USB loader with default settings. Works like a charm.

  9. #28
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How about, loading an emulated PAL nand with SNEEK and then running Pikmin2??
    Assuming that the TV supports the PAL signal, you may not need component cable.

  10. #29
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the component cables just to get this game working, man everything looks tons better, i should have bought them sooner.

    Got it to work with Configurable USBLoader(version 60), the sneek+all video patch option did the trick. Here were my settings on a 4.3U Wii:
    Language: Console Def.
    Video: System Def.
    Video Patch: sneek+all
    VIDTV: On
    Country Fix: Off
    Anti 002 Fix: Off
    IOS: 249 (12411-cIOSX_rev20b)

    This is the first PAL game i have, do i have to worry about this game patching anything without my knowledge?

  11. #30
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the only real way is using a component cable, worked for me and many others with the same problem, try!

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •