Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Medal of Honor H2 USB Loader Fix

  1. #11
    dex
    dex is offline
    Banned
    Join Date
    Apr 2009
    Location
    Land of Fruits and Nuts
    Posts
    92
    Thanks
    1
    Thanked 79 Times in 30 Posts
    Dunno I use the NTSC version - perhaps there are some graphic diffrences - maybe try turning on the autopatch for the video or something...

  2. #12
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm new to this, so maybe this is astupid question:
    Where is the option to switch to the alternate dol?
    I didn't see anything like it in Settings.
    Please help.

  3. #13
    Junior Member
    Join Date
    May 2009
    Posts
    30
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by Kamina View Post
    I'm new to this, so maybe this is astupid question:
    Where is the option to switch to the alternate dol?
    I didn't see anything like it in Settings.
    Please help.
    You have to update USB Loader GX.. if you have Wifi go into the settings, and unlock USB Loader GX.. password should be ab121b

    then see the little SD card with a down arrow.. click that and update all.

  4. 1 User Says Thank You iceache For This Useful Post


  5. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for that, but it hasn't worked.

    The loader wasn't locked at all, for some reason. I updated the 'all' and 'DOL' to r554.
    Nothing changed, though.
    The list in Settings after I select MoH has;
    Video mode
    VIDTV Patch
    Game Language
    Ocarina (I don't know what this is, do I need it?)
    IOS (which should I set it to?)
    Parental control
    error 002 fix (On or off?)
    online fix (on or off?)
    patch country settings (don't know what it is)
    Default gamesettings

    So what do I do?

  6. #15
    Junior Member
    Join Date
    May 2009
    Posts
    30
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by Kamina View Post
    Thanks for that, but it hasn't worked.

    The loader wasn't locked at all, for some reason. I updated the 'all' and 'DOL' to r554.
    Nothing changed, though.
    The list in Settings after I select MoH has;
    Video mode
    VIDTV Patch
    Game Language
    Ocarina (I don't know what this is, do I need it?)
    IOS (which should I set it to?)
    Parental control
    error 002 fix (On or off?)
    online fix (on or off?)
    patch country settings (don't know what it is)
    Default gamesettings

    So what do I do?
    r554.dol

    Download that.. Rename it to boot.dol.. place it in the SD:apps/usbloader_gx so it overwrites the old one.

  7. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had a little problem at the begginning. I downloaded the game in .rar format and couldn't use wiiscrubber because of that. If anyone else has this problem, just connect the USB Drive where you have the game (in WBFS format) to the computer and with WBFS Manager create the iso image on the computer and THEN use wiiscrubber to extract the .dol file.

    Worked perfectly for me. Thanks.

  8. #17
    New Member
    Join Date
    Jul 2009
    Posts
    23
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by dcoburns View Post
    Had a little problem at the begginning. I downloaded the game in .rar format and couldn't use wiiscrubber because of that. If anyone else has this problem, just connect the USB Drive where you have the game (in WBFS format) to the computer and with WBFS Manager create the iso image on the computer and THEN use wiiscrubber to extract the .dol file.

    Worked perfectly for me. Thanks.
    dcoburns, when you downloaded the .rar did you not extract it? RAR is a zip style program.

  9. #18
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Newbie here. Thanks for the info. Worked great getting the .dol file from scrubber to get it to work.

  10. #19
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Copied the RM2X.dol file to NEOGAMMA FOLDER IN THE ROOT BUT...

    It does recognize the file however the game after neogammer, i get a black screen with white text... anyone get this?

  11. #20
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us I <3 u guys

    Worked perfectly for me too. Super Thanks.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •