Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Indiana Jones Green Screen

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts

    Indiana Jones Green Screen

    HI...I just downloaded full iso of indiana jones...i brickblock the update and remove error 002 with wii scrubber..but when i load the game it shows green screen..i read that it is a region problem...
    I have wii ntsc japan...and the game is ntsc...all my other ntsc game no prob..
    I have modchip..firmware 3.2 and gecko os 1.07b...
    when i load the game first i tried the option region free but no change..then i try force ntsc still no change...
    plzzz help me...i'm eager to play that game...

    when i have homebrew and modchip
    can i still load a game from the disc channel?
    Can i load game from gamma loader to prevent error 002?

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    The green screen is caused from playing an out of region game. Not all games can be played out of region. Simply get the right region copy of the game.

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    how about using the any region changer will it work?

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    If you have a mod chip just burn to disk for now and it will work.
    You do not need all of that mobo jumbo crap to run it.

  5. #5
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    that's what i did...burn to disc and use gecko os 1.07b to load the disc as usual but green screen only...

  6. #6
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    any help plzzzzzz..

  7. #7
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 7 Times in 2 Posts
    Well I am on PAL and had the same problem, but I installed this WAD and it works fine.

    2shared - download Disc Channel.rar

  8. #8
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    so u use wad on modchip?

  9. #9
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    has anyone loaded this game with gecko os 1.09?

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 9 Times in 4 Posts
    Hi,had same prob..tried everything i could think of and read up on,no joy......BUT THEN...........i read the thread for 'NEOGAMMA r4 loader'

    you must have Homebrew (modded Wii) i assume you can access the SD card with PC or LTop and have wad manager installed (if not,download wad manager 1.4)

    YOU READY FOR THIS ??

    I used Wii scrubber kit to remove 002 error on the Iso Indiana Jones,then burned to DVD,put it in but don't load

    Download cIOS38 rev13 installer folder
    DO NOT USE cIOS38 rev 13b,IT WON'T WORK FOR DVD GAMES

    get it here
    http://www.wiihacks.com/downloads.php?do=file&id=30
    (click the download that is just below the 'search' box in the middle of the page)
    Open the file, change the name of the 'cIOS38_rev13-installer.dol' to ' boot.dol' place the whole file in the Apps folder on your SD card,run installer in Homebrew and select NETWORK for installation.......(if not connected to internet,download IOS38 64 v3610.wad as well,put this in your Wad folder on SD card and place the above installer in Apps, now choose' wad ' as installation instead of network)
    This will show up as IOS249 r13 in the load screen,it is now modified,that is what we want

    (the boot.dol file must be inside a folder and then put into the apps folder...................if you do not have a folder downloaded,but have the cIOS38 file,you will have to make a NEW folder............call it cIOS38_rev13-installer..............and place the RENAMED file,into it...............then put THIS folder into the apps on your SD card)

    Download NeoGamma r4 loader
    http://www.wiihacks.com/software-backup-loaders/18160-neogamma-r4.html
    place this wad in the Wad file on you SD card and install with wad manager in Homebrew

    After installing the NeoGamma r4 loader with Homebrew,i loaded NeoGamma from main Wii screen,went to REGION OPTIONS and selected the following - patch video-ALL, vidtv patch-YES........back to menu and into
    CONFIG OPTIONS and selected anti 002 fix-YES

    return to menu and launch game on DVD........screen flashes green,then black.....then loads game

    Seems alot,but once done,everything is ready to play these games,just load with neogamma and follow above steps for the latest 002 fixed Iso's

    (remove 002 from Iso AND enable 002 fix in neogamma)
    Last edited by duke41; 08-06-2009 at 01:26 PM.

  11. 6 Users Say Thank You to duke41 For This Useful Post


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •