Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Indiana Jones Green Screen

  1. #21
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I guess I never installed the HBC channels.
    Ideas are appreciated ?

  2. #22
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jeffporfirio View Post
    Thanks to all on this great thread.

    2 Quick Questions.
    I have HBC installed and the Gamma Backup Launcher, plays most games, but get a green screen on some (Indy, Sims Racing, Ghostbusters...)...

    1)In the HBC all I see are the bubbles, how do I get the installer on it ??
    2) I do not have a Wad Manager in HBC (like I said its empty), or a Wad Manager channel.

    Should I install the CIOS38_rev13 and the NeoGamma R4, from the SD menu in the wii options, like when I installed the HBC ? or is there a way, like you mention to install them from HBC ?
    Thanks
    you have to get the .dol or the .elf file of the program you want and rename it to boot.dol or boot.elf then make a folder inside the apps folder on your sd card and put the boot.elf in there.

  3. #23
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool

    Figured it out.
    Still dont have HBC channels yet, but loaded CIOS 38_rev13_installer.dol and NeoGamma R4 using hackmii from the SD.

    My backed up games that used to get a green screen, now play perfectly.

    Settings used in Neo Gamma are:
    patch video = ALL
    vidtv patch = YES
    Patchh Country = YES
    Anti 002 fix = YES
    SAVE config = YES

    Like I said, I still dont have HBC channels, but I dont care much for them, s long as I can play my backed up games.

    Thanks to all

  4. #24
    Junior Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you Duke 41 you are a king

  5. #25
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by duke41 View Post
    Hi,had same prob..tried everything i could think of and read up on,no joy......BUT THEN...........i read the thread for 'NEOGAMMA r4 loader'

    you must have Homebrew (modded Wii) i assume you can access the SD card with PC or LTop and have wad manager installed (if not,download wad manager 1.4)

    YOU READY FOR THIS ??

    I used Wii scrubber kit to remove 002 error on the Iso Indiana Jones,then burned to DVD,put it in but don't load

    Download cIOS38 rev13 installer folder
    DO NOT USE cIOS38 rev 13b,IT WON'T WORK FOR DVD GAMES

    get it here
    http://www.wiihacks.com/downloads.php?do=file&id=30
    (click the download that is just below the 'search' box in the middle of the page)
    Open the file, change the name of the 'cIOS38_rev13-installer.dol' to ' boot.dol' place the whole file in the Apps folder on your SD card,run installer in Homebrew and select NETWORK for installation.......(if not connected to internet,download IOS38 64 v3610.wad as well,put this in your Wad folder on SD card and place the above installer in Apps, now choose' wad ' as installation instead of network)
    This will show up as IOS249 r13 in the load screen,it is now modified,that is what we want

    Download NeoGamma r4 loader
    http://www.wiihacks.com/software-backup-loaders/18160-neogamma-r4.html
    place this wad in the Wad file on you SD card and install with wad manager in Homebrew

    After installing the NeoGamma r4 loader with Homebrew,i loaded NeoGamma from main Wii screen,went to REGION OPTIONS and selected the following - patch video-ALL, vidtv patch-YES........back to menu and into
    CONFIG OPTIONS and selected anti 002 fix-YES

    return to menu and launch game on DVD........screen flashes green,then black.....then loads game

    Seems alot,but once done,everything is ready to play these games,just load with neogamma and follow above steps for the latest 002 fixed Iso's

    (remove 002 from Iso AND enable 002 fix in neogamma)
    Thanks for the info I hope this works for me, but I am a little lost. I have downloaded cIOS38 rev13 but what do I use to install it with?? My wii was patched to 3.2 using he Zelda hack and then to 4.0 using a guide on this site.

    I have a folder in my apps folder called Cios Installer but this doesn't give me an option for Network install

    please help.

  6. #26
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 9 Times in 4 Posts
    hey how you doin..............couple of things possible,i really don't think that firmware 4.0 is suitable for this kind of hack ( now someone will prove me wrong ),all the machines i've worked on have been downgraded to 3.2E or lower ( i don't have any requirement for any firmware later than this...........i play absolutely everything ,regardless of region,perfectly)
    So that would be my first suggestion,secondly,have you made sure that you have opened the cIOS..... FOLDER.....,and changed the cIOS38_rev 13-installer.dol.... FILE .....to the shorter name boot.dol ......................... it is this name for the file that tells the wii it is an executable file (application) you must have this renamed and inside the cIOS installer... FOLDER....(place it back in apps) for it to be opened by the wii...........................
    hope this helps

    just occurred to me...........if you have downloaded the cIOS FILES only,you will have to make a new FOLDER,call it cIOS38_rev13-installer...........then change the name of the FILE cIOS38_rev 13-installer.dol ............to..........boot.dol...............and put it in the new FOLDER you have just made...........put this FOLDER into the apps FOLDER on the SD card,bang the SD back into the wii,homebrew channel,cIOS installer,.........smile
    Last edited by duke41; 08-05-2009 at 04:57 PM.

  7. 1 User Says Thank You duke41 For This Useful Post


  8. #27
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the info. I managed to get my Wii sorted last night (very late on ) I can now confirm that with the CIOS installed and NeoGamma R4 installed Indiana Jones works. My wii is on V4.0E and everything is now good with the world

    Thanks

  9. #28
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 9 Times in 4 Posts
    thanx for letting me know,didn't know v4 would work but now i do...............we all learn something new everyday..........glad you finally got the thing working

    thanx again

  10. #29
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by duke41 View Post
    hey how you doin..............couple of things possible,i really don't think that firmware 4.0 is suitable for this kind of hack ( now someone will prove me wrong ),all the machines i've worked on have been downgraded to 3.2E or lower ( i don't have any requirement for any firmware later than this...........i play absolutely everything ,regardless of region,perfectly)
    So that would be my first suggestion,secondly,have you made sure that you have opened the cIOS..... FOLDER.....,and changed the cIOS38_rev 13-installer.dol.... FILE .....to the shorter name boot.dol ......................... it is this name for the file that tells the wii it is an executable file (application) you must have this renamed and inside the cIOS installer... FOLDER....(place it back in apps) for it to be opened by the wii...........................
    hope this helps

    just occurred to me...........if you have downloaded the cIOS FILES only,you will have to make a new FOLDER,call it cIOS38_rev13-installer...........then change the name of the FILE cIOS38_rev 13-installer.dol ............to..........boot.dol...............and put it in the new FOLDER you have just made...........put this FOLDER into the apps FOLDER on the SD card,bang the SD back into the wii,homebrew channel,cIOS installer,.........smile
    Thanx dude41, did as you said and ghostbusters works fine =D

  11. #30
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 9 Times in 4 Posts
    Just to let those who are not aware already.........the new games have moved on as far as security is concerned,install NEOGAMMA R7.wad and cIOS38_rev14-Installer.........this gets around newer 001 error and still plays the older games.....i installed via SD card as usual ( i chose 249 ) and selected the 'network installation' ,installed perfectly,i didn't change any settings in the neo r7 installer and it played everything with no problems (Wii Fit Plus etc).................BIG THANKYOU TO UPLOADERS
    Last edited by duke41; 10-25-2009 at 12:08 PM. Reason: more information

  12. 1 User Says Thank You duke41 For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •