Page 13 of 23 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 228

Thread: NeoGamma and Forwarder Channel

  1. #121
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by callaris View Post
    I'm not sure if this is software problem or a hardware problem or a NOOB problem.

    Just recently, i upgraded to a Seagate 500GB external drive for my files. This means my old 80GB external drive (USB-IDE enclosure) will be promoted to the Wii. SO here's what I did:

    1. Created a 25GB partition on the 80GB external drive and formatted it using WBFS Manager.
    2. Installed games on it no prob.
    3. When i open NEOGamma or USB Loader, the games show up.
    4. Then when I load a game, the external drive beeps and the red light turns green.
    5. Game hangs. Force reset to get back to Wii menu

    This never happens when I was using my 8GB USB flash drive. Where do you think I went wrong? To those who uses external hard drives (enclosures) how do you fix this?

    Thanks in advance genius guys! More power!
    I think you have a problem with your HDD power settings-you mentioned the light turning on only after loading-the HDD should be powered on while the Wii is on and stay powered-in other words-like enter a sleep or power down mode. Check your HDD manual to see if a jumper setting can be changed to disable to power saving or sleep mode.

  2. #122
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by caribouwarrior View Post
    ok soi'm new to this ihave downloaded the forwarder channel download, now what do i do?

    i'm using it on system 4.1 soft mod, neogamma r7
    The forwarder is instaled as a channel wad and will point to the NeoGamma application properly located in its folder under the App folder on the SD card. This allows you to update your NeoGamma app without uninstalling and reinstalling a new app each time-the forwarder just looks to the NeoGamma folder.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #123
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by gen3sf View Post
    The forwarder is instaled as a channel wad and will point to the NeoGamma application properly located in its folder under the App folder on the SD card. This allows you to update your NeoGamma app without uninstalling and reinstalling a new app each time-the forwarder just looks to the NeoGamma folder.
    ok thanks, but how do i install the channel wad? might be stupid question but i have never done this before. any help would be greatly appreciated.

  5. #124
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by caribouwarrior View Post
    ok thanks, but how do i install the channel wad? might be stupid question but i have never done this before. any help would be greatly appreciated.
    Are you already softmodded-you have a cIOS installed and also the NeoGamma app is in your SD card Apps folder?

    From the Homebrew Channel, select Wad Manager, from Wad Manager list select the forwarder wad-I think its name has the word forwarder in it. Install per screen directions.

  6. #125
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Scottbanger View Post
    That was where my problem was. I had tried TBR, but without any instructions on how to properly run it. Now I no longer get the IOS249 error when I load Neogamma. I try to launch a burned game, and it says DVD Read Error (1101) which I take as being the disc itself, so I'll track down a few different blanks tomorrow and give them a shot, unless I hear something else. The game is Ghostbusters if that matters.
    Same here.
    I went and bought some verbatim dvd-r today,
    and I am still getting the 1101 error.
    Ghostbusters works just fine on my WII, but on the other WII(My cuzzin's)
    I keep getting the 1101.

  7. #126
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by gen3sf View Post
    Are you already softmodded-you have a cIOS installed and also the NeoGamma app is in your SD card Apps folder?

    From the Homebrew Channel, select Wad Manager, from Wad Manager list select the forwarder wad-I think its name has the word forwarder in it. Install per screen directions.
    put the forwarder wad on the sd card, ran wad manager 1.3,selected wii sd slot, and got ERROR! (ret = -1)

    what am i doing wrong? where should i put the forwarder wad on the sd card? right now its in the sd root.

  8. #127
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    thx cb - @trekster - I gave my wii to a friend with kids (i won it), she only lives round the corner but i sometimes wish i kept it!
    lol hey at least you got an excuse to visit (you can check you wii baby) hey sorry while i got you here you ever hear of a wii switchin itself on when it feel like it???
    mine does it often doesnt switch off or reset though....
    is weird..

  9. #128
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by caribouwarrior View Post
    put the forwarder wad on the sd card, ran wad manager 1.3,selected wii sd slot, and got ERROR! (ret = -1)

    what am i doing wrong? where should i put the forwarder wad on the sd card? right now its in the sd root.
    The forwarder wad should be in the Wad folder; the Wad Manager should be in its own folder in the Apps folder; NeoGamma should be in its own folder in the Apps folder.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #129
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by wikedtek View Post
    Same here.
    I went and bought some verbatim dvd-r today,
    and I am still getting the 1101 error.
    Ghostbusters works just fine on my WII, but on the other WII(My cuzzin's)
    I keep getting the 1101.
    Check the status of your cousin's Wii softmod. Might not be the same as your's?

  12. #130
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    First Time Installing Neogamma r7

    hi, i just downloaded the NeoGamma R4-NGBL.rar it comes with a boot.dol archive, does this mean that i don't need to have a previously installed software????

Page 13 of 23 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •