Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Read Error 559 on NeoGamma R3

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Read Error 559 on NeoGamma R3

    Finished soft modding my Wii 4.0 LU64 today. I have since installed several Homebrew Apps and was ready to play my first backups. I burned 2 discs, both using imgburn and both at 2x speed -- when launching either in NeoGamma I receive "DVD Read Error (559)."

    I have seen a lot of posts about "DVD read errors," but I think I'm the first person I've seen experience error 559, and I got it back to back on two separate discs. Anyone have a clue what "559" means, and can point me in the general direction of a possible solution? Me and Google aren't working together very well as a team.
    I'm glad Google doesn't charge me by the hour to use their service. Sheesh!

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    24 hours of Googling and I still have no idea what "559" means, and I haven't gotten a response here. Me thinks that isn't good.

    So, I'm wondering if I should maybe proceed in a different fashion. Would be a good idea to scrap backing up to DVD-R and instead backup to a HDD and use a USB-loader? Or if a backup fails on DVD-R is it assured that USB is going to result in failure as well? I don't mind buying a big azz drive, but I don't want to do it without being reasonably confident that it's WORTH trying. I know sometimes people are like, "Rather than ask, just try it, a-hole," but in this case -- before I go drop some dollars on a USB hard drive, and ignore my 2 spindles of 100 blank DVD-Rs I want to know if I'm just "killing time" or if I have a legitimate shot at success.

    Thanks!
    I'm glad Google doesn't charge me by the hour to use their service. Sheesh!

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I would think it's an error specific to neogamma, try a different backup loader, there are a few at wadder.net in the downloads section.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JaceMan View Post
    Finished soft modding my Wii 4.0 LU64 today. I have since installed several Homebrew Apps and was ready to play my first backups. I burned 2 discs, both using imgburn and both at 2x speed -- when launching either in NeoGamma I receive "DVD Read Error (559)."

    I have seen a lot of posts about "DVD read errors," but I think I'm the first person I've seen experience error 559, and I got it back to back on two separate discs. Anyone have a clue what "559" means, and can point me in the general direction of a possible solution? Me and Google aren't working together very well as a team.
    Jaceman i get the exact same problem though only just burnt my first backup so have`nt had a chance to really investigate into this,will do tonight when i get home from work.Let me know how you got on & i will of course update this post with any change.

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by 2004hkfan View Post
    Jaceman i get the exact same problem though only just burnt my first backup so have`nt had a chance to really investigate into this,will do tonight when i get home from work.Let me know how you got on & i will of course update this post with any change.
    The same ISO working fine after burning at 4x on DataWrite DVD - R.So i guess it was down to DVD media compatibility.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 2004hkfan View Post
    The same ISO working fine after burning at 4x on DataWrite DVD - R.So i guess it was down to DVD media compatibility.
    You had the same read error... "559" - ???

    I've tried 3 brands of discs now with 3 different loaders and 4 different games. I strike out with 559 every time.
    I'm glad Google doesn't charge me by the hour to use their service. Sheesh!

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same issue here. I am a newbie though. I began playing with the Homebrew stuff just last week.

    Wii serial LU63
    Menu 4U - Homebrew installed using the bannerbomb (No DVDX nor bootmii installed)
    IOS249 Installed with cIOS38_rev13b (Used IOS Downgrader 1.1 then WAD_Manager 1.4)
    Game backup done using cIOS-DVD-Dumper_v1.3 (Used Preloader to change settings to block disc updates)
    Wad installed: IOS60patched.wad, Neogamma R3-NGBL.wad (using WAD Patch installer)
    Backup copied to DVD using Nero 16x speed

    I tried the following to load my backup game:
    NeoGamma RC3 with "B button" = I get an exception, need to reboot the wii
    NeoGamma RC3 with "Launch the DVD" = DVD read error 559
    NeoGamma RC4 with "B button" = I get "error loading menu"
    NeoGamma RC4 with "Launch the DVD" = DVD read error 721

    I am stuck here so far...

    I have to say I am impressed that I didn't broke my Wii already with all the stuff that I had to install

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    1
    Thanked 4 Times in 4 Posts
    same thing happens here

  9. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try r4 - click my sig an you will find it

  10. #10
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Already tried as described previously It is a little bit better but I have an error 721 this time.

    Browsing the net for a couple more hours, I think I should try again with a DVD-R and another Soft.

    Jaceman, if you are ok to buy an HD, why are you not ok buy an HW mod for your Wii? Just curious.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •