Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Read Error 559 on NeoGamma R3

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The combination of NeoGamma R4 and DVD+R is working for me. I am now using my soft-modded Wii for more than just emulating classic games.

    @Dogeggs -- Thanks for your help as always.

    @zzhorba -- I would be ok to buy a modchip, but I was trying to avoid that scenario if I could. A hard drive isn't really a crazy expenditure for me as I have over 12.5 terabytes of storage. I have a LOT of blu-ray and hd-dvd movies archived on disc. Another disc could serve multiple purposes for me. The same cannot be said for a modchip.

    P.S. zz, a sixteen speed burn is pretty fast... you leave room for a lot to go wrong at those speeds... may want to slow it down.
    Last edited by JaceMan; 06-19-2009 at 07:35 PM.
    I'm glad Google doesn't charge me by the hour to use their service. Sheesh!

  2. #12
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks JaceMan. At least, it shows that it is indead an issue with the media. I tried DVD-R with x4. Now I have a black screen with "The game Disc could not be read".

    It is probably still a media issue. I am buying some Verbatim as advised on another thread.

    Did you use a specific settings in the NeoGamma launcher or just the by default setting?

    Thanks,
    Zorba.

  3. #13
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    With NeoGamma R4 loaded I simply chose "Load game from DVD" and it started up. I didn't mess with any configurations, hooks, etc. It just took off and played, and so did the disc after it, and the one after it. I'm all smiles now.
    I'm glad Google doesn't charge me by the hour to use their service. Sheesh!

  4. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know if it will work for you, but I just had the same problem.

    Tried to run a copy of Super Mario Galaxy and got the 559 error. But stubbornly, I tried again, 100% sure I'd have the same outcome. But when I looked up, I was at the SMG title screen. I literally fangirl screamed (and I'm a guy)

    So my suggestion, assuming all is right with the copy and the burn itself, is to just try loading it again.

  5. #15
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello all!

    This is my first post whooo huu

    I have burned 2 copies with imgburn (all settings default) one with 1 speed and one with max speed. Tried both in R3 and R4 (both with all settings default).
    The max speed works in both.
    The one speed gives error code 559 (R3) and 721 (R4)

    So I defendly say it's all about the ben...ehh..burningprocess.
    Btw. used Philips DVD-R

    Bye bye
    Jakob

  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    An update on my side...

    I bought the Verbatim DVD-R "Up to 8x" as recommended in one of the sticky. It is now working!!! Burned at x4.

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zzhorba View Post
    An update on my side...

    I bought the Verbatim DVD-R "Up to 8x" as recommended in one of the sticky. It is now working!!! Burned at x4.
    Ive heard alot about Verbatim are better for games but havent try them.. Has anyone has burned their backups on Memorex DVD-R?????

    Im having the 702 on the NeoGammaR4 and the 559 on the R3

  8. #18
    New Member
    Join Date
    Jul 2009
    Posts
    34
    Thanks
    14
    Thanked 3 Times in 3 Posts
    Just reading a few places on here and google about the 721 error in Neogamma - interesting.

    My Wii will play the backup's no problem yet my daughters Wii won't play the exact same discs on hers :S I'm going to try some Verbatim's and see if this is the problem.

    I have a question here ...... Will different drives react differently to the same backups ?

  9. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Newton View Post
    Just reading a few places on here and google about the 721 error in Neogamma - interesting.

    My Wii will play the backup's no problem yet my daughters Wii won't play the exact same discs on hers :S I'm going to try some Verbatim's and see if this is the problem.

    I have a question here ...... Will different drives react differently to the same backups ?
    I've made alot of research trying to find the answer to my problem and i read alot that it doesnt make a difference pretty much any type of DVD-R disc or DVD+R disc should work on the wii... Make sure u install cIOS38 and installed tru the network not tru the WAD file.. thats what happened with mine it didnt read the Memorex or any type of disc so then with alot of research and patience found out that the cIOS that I had installed didnt installed or incorrectly so try to installed the cIOS38 and see what happen...

  10. #20
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Also forgot to mention that remember to look at the serial number that if it starts with LU64 or LU65 u will have to do more research or do a different modification than yours.. just a suggestion to look at.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •