Results 1 to 10 of 10

Thread: Game cube back up loader not working?

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Game cube back up loader not working?

    Hi i am new to this site so I hope this is in the right thread

    I burned a copy of paper Mario the thousand year door.
    On a dvd+rw if that makes any difference

    I turn on my wii go to homebrew channel.
    Go to game cube backup loader

    put in my game and nothing happens it just restarts the system

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey dont know if you sorted it yet but try using DVD-R. From what i hear there the ones to use.

    I hav'nt managed to install any gamecube back up loaders and am in the prosses of getting help in doing so.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    57
    Thanks
    38
    Thanked 0 Times in 0 Posts
    ya am having the same problems to.. i burn the gamecube game to dvd-r and it restarts the wii., but wii games work perfectly

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    http://www.wiihacks.com/software-bac...ckups-how.html should help, your missing the cmios.

  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have cmios rev3 installed but still cant get the backups to load. I have tried both Gamecube backup loader 0.2 and wii backup launcher 0.3 gammer, both with no success.

    What a pain in the bottom it is.

  6. #6
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts
    have any of you got it to work yet on 4.1 i got wii backups but not gc

  7. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    15
    Thanks
    0
    Thanked 6 Times in 2 Posts
    Try going into the settings for gcloader and change sd to disc or dvd.

  8. #8
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Heres a compatability list of games that SHOULD work as the game your trying to load might be whats causing the problem.

    GCOS Gamecube Compatibility List - WikiTemp

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    The only requirements you need to play gamecube backups, on a soft modded Wii, is to patch the MIOS and a gamecube controler. I used Waninkoko's custom MIOS rev3 and did a wad install, I could not get the network install to work. A gamecube backup launcher will give you better compatibility than Gamma 0.3 or Neogamma. I use Gamecube Backup launcher Xi because I have read that the GC backup launcher 0.2 has issues with multigame discs. If you are sure that you have the cMIOS rev3 installed correctly, then maybe you should take a look at having a bad backup disc or a bad iso.
    Last edited by Stomp_442; 08-29-2009 at 09:41 PM.

  10. #10
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts
    w00t i got it working i had to install another cios then reinstall the one for wii backups now they both work fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •