Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: List of games that don't work with Gamma 0.3 w/ 002 Fix

  1. #11
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    6
    Thanked 1 Time in 1 Post
    What can I say. You are all FANTASTIC. I followed your advice, and did the neogamma thing. It took a while and had to pretty much start again, but all the games now work. Thank you all so very much! I will be spreading this news to all the relevant forums now!
    If anyone else is having the stated problem then you aren't using the correct loader. Goto http://www.wiihacks.com/other-faq-gu...der-gamma.html and all your problems will be fixed!
    Thanks again!!!!!

  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Not working

    Deal or no Deal beat the banker PAL ISO and Who wants to be a millionair 2 also PAL ISO. I'm using Gamma 0.3 with 002 fix gets green screen, forcing NTSC gives video signal but its in black and white. Configurable USB loader does the same thing. All other PAL ISO's work fine even new ones like Modern Warfare.

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Scrabble PAL - black screen after 002 patch fix.

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi, after searching this site for various fixes, I think this thread contains the answers to my needs. My Wii was softmodded via the Twillight hack about 1.5 yrs ago. The firmware version is v3.1u. I don't keep it connected to the internet and I reduced the Homebrew channel selections to only display the 0.3 gamma backup loader (so my 8 yr. old has less menus to navigate). I've encounter a few games that have problems playing due to the 002 error. Can I use the 002 fix with v3.1u without any other updates to get some more backups to play?

  5. #15
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @rob - you should update your cios and loader, it will take about 5 mins and is dead easy - make sure you copy the included ios38 to the root of your sd card so you can do a 'wad install' rather than an online one...get the cios here : cios38r14 and neogamma loader channel here: neogamma r8b7 animated channel , install with wad manager

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #16
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @rob - you should update your cios and loader, it will take about 5 mins and is dead easy - make sure you copy the included ios38 to the root of your sd card so you can do a 'wad install' rather than an online one...get the cios here : cios38r14 and neogamma loader channel here: neogamma r8b7 animated channel , install with wad manager
    Thanks Dogeggs! And I am sorry for the duplicate questions in different areas. I will give this a try and provide the results so that this process my help someone else. Thanks again.

  8. #17
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question

    Quote Originally Posted by Dogeggs View Post
    @rob - you should update your cios and loader, it will take about 5 mins and is dead easy - make sure you copy the included ios38 to the root of your sd card so you can do a 'wad install' rather than an online one...get the cios here : cios38r14 and neogamma loader channel here: neogamma r8b7 animated channel , install with wad manager
    Hello Dogeggs, I was able to download the files specified above. As I indicated in my previous post, I reduced the number of applications in the "apps" directory to only the 0.3 Gamma Backup Launcher. To update the cios I copied the entire cIOS38_rev14_installer folder into the apps directory in the SD card. I also copied my original wad loader folder into the "apps" directory too. I copied the wads to both the "WADS" directory on the SD and in the root of the SD card. I then started the Wii and was able to see the Homebrew channel menu items for the cios38 and my Wad Manager v1.21 again.

    a. cios38 update seemed to work okay, no errors and the Wii restarted went back to the HBC screen.

    b. I then selected the Wad Manager and it was able to see the neogamma wad, when I selected this wad for installation it returns with an error:

    >>Installing content #02... ERROR! (ret = -1)

    c. I found the error code definitions on this site and it indicated that -1 is a wad issue. But I do not know what to do from here.

    Can you or anyone else please help?

    Thanks -rob

  9. #18
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VashTS View Post
    Out of 510 games tested, only 4 do not work (IOS patched to 249 and normal, tested both ways)...

    Summer Sports 2 Island Sports
    Sam And Max Season 1
    Solitaire and Mahjong
    Boogie

    I'm on 3.2U, Backup Launcher Gamma 0.3 / 002 fix, cIOS36rev7. Make sure you have IOS 38, 53, 55 installed. Other than those games, a few games need to be IOS patched, like Madden 07 + 08, Mortal Kombat Armageddon, and a few others. EDIT: All games are USA-NTSC
    I can confirm that my list is the same as yours except mine includes far cry vengeance,which reboots like sam and max.do you have a working far cry vengeance?if you do ,how did you get it working?........system info-menu 3.1u,0.3 gamma w/auto force ntsc for disks, gx47 for usb,cios38rev14.......

  10. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rob_fed View Post
    Hello Dogeggs, I was able to download the files specified above. As I indicated in my previous post, I reduced the number of applications in the "apps" directory to only the 0.3 Gamma Backup Launcher. To update the cios I copied the entire cIOS38_rev14_installer folder into the apps directory in the SD card. I also copied my original wad loader folder into the "apps" directory too. I copied the wads to both the "WADS" directory on the SD and in the root of the SD card. I then started the Wii and was able to see the Homebrew channel menu items for the cios38 and my Wad Manager v1.21 again.

    a. cios38 update seemed to work okay, no errors and the Wii restarted went back to the HBC screen.

    b. I then selected the Wad Manager and it was able to see the neogamma wad, when I selected this wad for installation it returns with an error:

    >>Installing content #02... ERROR! (ret = -1)

    c. I found the error code definitions on this site and it indicated that -1 is a wad issue. But I do not know what to do from here.

    Can you or anyone else please help?

    Thanks -rob
    Ended up going back to the main tutorial for the 3.1-4.1 softmod. Started with Step 3 and got everything to work. Made some mistakes that I will elaborate in another forum topic that more related. There is a tremendous amount of information on this site, some of it easy to find and some of it harder.

  11. #20
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    whats with people still using the way outdated gamma loader? Far Cry works perfectly. That "might" be a game that you need to change its ios to 249 but dont remember. Solitaire and mahjong uses the 002B error so patching the ios will give the green screen. Instead need to leave the iso alone and instead turn on anti 002 fix or install the needed ios. Overkill works fine if you change the ios to 249. The only game I can think of that still till this day doesnt work is that wonder world amusement park game. Someone correct me If I am wrong.
    If I have helped you in any way, please thank me by pressing the little thanks button.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •