Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB Loader Install Game issue

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader Install Game issue

    Hi, I am currently having trouble installing games to my USB drive using a USB Loader. I am using a wii with 4.0U and rev 10, USB Loader ver 1.5. I have tried a few different loaders, but every time I try and install a game (I have tried Zelda and Pikmen) the loader freezes at 0.00%, or 0.02% in Pikmens case. I downloaded an iso of Rune Factory and used the WBFS manager to copy the iso to my drive and that seems to boot and play fine. Just the installation is giving me issues.

    Any idea what it can be? I am new to the hacked Wii scene, but I am not dumb, so any ideas on what I should do to tinker around would with it would help. Thanks.
    Last edited by gillian seed; 05-18-2009 at 01:35 AM.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    -- patched ISOs shall induce loader freezes.
    -- bad media.
    no error code, lucky guy?

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am not sure what you mean. I had a few errors trying to get the HBC and the USB loader running, then more problems getting my drive formatted and recognized, but as of now it works and starts fine. No issues loading the one iso I have for Rune Factory that was downloaded. The problem is when I try and Install Game (+ button from USB Loader).

    Would the original disc be considered a patched ISO? What steps do I need to take to install games to my USB Drive from USB Loader using original Wii discs?

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    use the dvd-r (burnt with original, unzipped ISO) to load the game fm USB Loader.
    not to use original wii discs. NEVER.

  5. 1 User Says Thank You billyhome For This Useful Post


  6. #5
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok, thanks. I think it would be easier to just use WBFS manager 3.0 to copy the iso to the drive, rather than rip the game, burn the dvd-r, then rip the game to the drive. Eliminate a step.

  7. #6
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation No Hard drive is recognized by USBLoader

    Hello, I am using the USBLoader Ultimate v7 and I have tried different loaders, and different hard drives and they are not taken. Any Ideas?

  8. #7
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    I'm having issues with USB Loader GX (Rev 434) Everytime I try to install a game and click "+" the program crashes and gives me an error screen with a ton of codes kind of like the matrix...

    @jcmpx
    What brand of Hard Drives are you using, my experiences with Seagate Drives haven't been pleasant but I've been able to use Western Digital drives with no issues. Also try switching the USB Ports in the back and see if that works.

  9. 1 User Says Thank You haza12d For This Useful Post


  10. #8
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by haza12d View Post
    I'm having issues with USB Loader GX (Rev 434) Everytime I try to install a game and click "+" the program crashes and gives me an error screen with a ton of codes kind of like the matrix...

    @jcmpx
    What brand of Hard Drives are you using, my experiences with Seagate Drives haven't been pleasant but I've been able to use Western Digital drives with no issues. Also try switching the USB Ports in the back and see if that works.
    I tried IBM and Hitachi. And so far no luck. I erased the partitions and had them raw thinking that the FAT32 won't work well using the WBFS Manager 3.0

    I tried the 2 ports and no luck. Do you think I should start the whole mod thing back again?
    Last edited by jcmpx; 05-31-2009 at 09:11 AM.

  11. #9
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up USB Loader working now :)

    I reflashed my wii following the steps of one of the tutorials in this site and worked like a charm. Thank you for you quick response

  12. #10
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    Which tutorial? You might want to link it for other people that are having the same problem

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •