Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Newer backups not worrking

  1. #11
    msl
    msl is offline
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VashTS View Post
    Yeah Klonoa works 100%, I can confirm this. The only IOS files I've ever updated is 38,,53,55 to get wiiware working. Get the 002 fixed Gamma launcher. If that don't work, I don't know what the problem is, try different media/burner/speed/software/computer/wii. and any combination of those
    Hi this is my first post so Iím quite new to all this. as far as Iím aware i have the wiigator backup launcher v3beta, I have installed all of the latest IOS files up to 55 but am still unable to get the newer games to load. Do I need to get a copy of the 002 fix gamma; if so how do I load this is it a similar process to installing the IOS files. Any suggestions much appreciated.

  2. #12
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Just wanted to start with hello, I'm a newbie to the forum.


    I have recently been getting the 002 error with the newer games and upon reading in these forums I have installed the Gamma loaded with the built in 002 fix. The games still are not working, not sure if I did something wrong. I've tried reburning several different games to several different types of media, still no luck. Any info to rectify this problem would be very helpful.

  3. #13
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    What wii version on you 3.2, 3.3, 3.4 - 4.0? That could be a reason. Unsure unless you give more info.

    aloha ~kawai

    if i've helped, pls press the thumbs thanks

  4. #14
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    002 error

    Sorry about the time it took to respond. I'm running 3.3 with the backup loader 0.1 I will try to update and will respond back with results thanks.

  5. #15
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    errror 002

    After reading up on the 3.4 and 4.0 update I'm afraid that my wii will no longer play backups, but I'm really tring to get past this 002 error. If anyone can help please.

  6. #16
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    As previously stated in this topic, there's a link with the Gamma Launcher with the #002 Error Fix, so that's for you.

  7. #17
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    002 error

    I have already installed the Gamma loader with the built in 002 fix. Also I manually installed IOS 38,53, and 55. I'm getting nothing with the loader, when I hit launch it loads for a few seconds than goes back to the launch screen. I've tried several different games with the same result every time.

  8. #18
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    "Sorry about the time it took to respond. I'm running 3.3 with the backup loader 0.1 I will try to update and will respond back with results thanks."

    you need to update the backup launcher to v0.3gamma, 0.1 is way out of date

  9. #19
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    002 error

    Sorry about the way I worded my last post. I did install Gamma 0.3 w/ built in 002 fix and the IOS files I had stated and I'm getting to the launch screen and it loads for a sec than it goes right back to the launch menu. Not sure what the problem is.

  10. #20
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    3
    Thanked 0 Times in 0 Posts

    002 Error again

    Hi, I first came across the 002 Error when I tried playing a backup of Bleach vs Crusade, I followed a guide that instructed me to install Backup Launcher with 002 fix and patch the game to remove the 002 Error and I think I might of had to update to cIOSrev7. (was a while ago). It worked and I was able to play the game.
    I then came across the error again in NFS Undercover and MadWorld, I patched the games to remove the 002 Error and both games worked.
    I now have come across the 002 Error again in a backup of 'Sports Island 2'. I have tried to patch the ISO but it states that no 002 error can be found? I even tried to reburn the ISO at 2x on a Verbatim DVD-R, but still no luck.
    I am stumped if anyone can help maybe I need to patch the ISO to another IOS or update to cIOSrev10 ?

    Any help will be greatly appreciated, Thankyou.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •