Results 1 to 6 of 6

Thread: Any reasons why WiiMC would be able to recognize my HDDs and not any USB loaders?

  1. #1
    New Member joshuadubya's Avatar
    Join Date
    May 2013
    Location
    California
    Posts
    10
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Any reason why WiiMC would be able to recognize my HDDs but not any USB loaders?

    Hey everyone, I have had a posting in the system check thread for a few days and been given a lot of helpful suggestions, but unfortunately nothing has worked thus far. I soft modded my first gen wii about 2 weeks ago using the wiihacks guide. Everything has worked great except I can't get any of the installed USB loaders (Loader GX, CFG Loader, Wiiflow) to recognize any of my FAT 32 hard drives (formatted using the guide and EaseUs). One that I tried is a 160 GB WD Passport Essential which is listed on the compatibility list. Anyway at this point I'm not sure there is anything else I can try and it is most likely just a HD compatibility issue. However WiiMC recognizes all of my drives no problem. Just wondering if there would be any reason for them to be compatible with WiiMC and not the loaders? I am very new to this so for all I know the respective apps have completely different ways they access the drives. Just thought I would run it by you guys and see what you thought before I go out and buy another HDD. Thanks for looking
    Last edited by joshuadubya; 05-07-2013 at 11:51 PM.

  2. #2
    New Member
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    86
    Thanks
    8
    Thanked 13 Times in 13 Posts
    wiimc will read hdd from either port without adjustment, however the usb loaders need the settings changed in order read either port. so try switching ports or reinstalling the loader.

  3. 1 User Says Thank You roadofexcess For This Useful Post


  4. #3
    New Member joshuadubya's Avatar
    Join Date
    May 2013
    Location
    California
    Posts
    10
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Thanks, still no luck after fresh installs of the loaders. I've heard people have had problems with western digital's pre installed smart ware but still not having any luck after using a program which supposedly deletes it. I guess I'll have to pick up another drive off the compatibility list when I get a chance.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Not sure if this will work or not, but its worth a shot. Navigate to the apps/wiiflow directory. Edit the wiiflow.ini with notepad.

    Find the line that says force_cios_load=no and change to force_cios_load=yes
    The very next line force_cios_rev=0 change to force_cios_rev=251 then save the file.

    This will force WiiFlow to load your drive with 251 (which has a base IOS of 58, the same IOS WiiMC uses). Launch WiiFlow and see if you get any results.

  6. 2 Users Say Thank You to cjizzle For This Useful Post


  7. #5
    New Member joshuadubya's Avatar
    Join Date
    May 2013
    Location
    California
    Posts
    10
    Thanks
    7
    Thanked 2 Times in 2 Posts
    PROBLEM SOLVED - My Wii was not providing enough power to the hard drives so I used one with an external power source and it worked

    If anyone reads this thread in the future, I tried both of the hard drives on my brothers soft modded Wii (similar age/model with the gamecube ports) and they worked perfectly. I then tried an external powered usb drive on mine and it worked like a charm with every USB loader. For some reason my Wii couldn't provide enough juice to power the drive. Not sure why WiiMC still worked, but just happy I found a solution. It's worth a shot for anyone else experiencing a similar problem to at least try a hard drive with its own power. I even followed the soft mod guide again to return the Wii to the recommended setting in the tutorial and it worked with no further changes required. Thanks again to everyone who helped me troubleshoot! This is an awesome community. Hopefully I can return the favor in the future as I become more adept at all of this
    Last edited by joshuadubya; 05-12-2013 at 01:31 AM.

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    As OP has resolved his issue, thread closed --- glad you got it sorted!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •