Results 1 to 2 of 2

Thread: cfg loader no games found

  1. #1
    New Member
    Join Date
    Dec 2012
    Location
    Ireland
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    cfg loader no games found

    Hi all! I have been using cfg loader v70 for awhile now with no problems . . but today I went to load up the games on my hdd (which had been in the console since we last played the day before)and I get a blank grey screen no games found. So I checked my other hdd to see if other games worked but I got the same thing. Could anybody tell me what the problem might be please? There is a small chance my 1yr old daughter may have pressed a button on wii remote as the cfg was loading up on console not 100% sure though Thanks in advance
    Last edited by hayzee; 01-11-2013 at 12:34 PM.

  2. #2
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by hayzee View Post
    Hi all! I have been using cfg loader v70 for awhile now with no problems . . but today I went to load up the games on my hdd (which had been in the console since we last played the day before)and I get a blank grey screen no games found. So I checked my other hdd to see if other games worked but I got the same thing. Could anybody tell me what the problem might be please? There is a small chance my 1yr old daughter may have pressed a button on wii remote as the cfg was loading up on console not 100% sure though Thanks in advance
    If the games are still on the drive and the drive is being detected by the loader, check the loader settings to make sure they are properly set.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •