Results 1 to 2 of 2

Thread: External HD shuts down when starting USB Loaders..

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    External HD shuts down when starting USB Loaders..

    I have an external HD with a little light on it, when it's connected through usb.
    When I connect the HD with the Wii, the light goes on.
    But when I start the USB loader (I tried different ones, like GX and CFG), the light goes off and the loader can't find my HD.
    I used this HD for a year already and it never gave me any problems...
    I followed all guides for formatting the HD (WBFS and FAT32), which we're completed correctly, but as soon as the loader starts, the HD is shut down.
    I searched this forum, I searched Google, but I can't find out what the problem is...

    (I used other HD's, they worked without any problem.. but they're only 4GB lol)

  2. #2
    New Member
    Join Date
    Dec 2010
    Location
    nebraska USA
    Posts
    63
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Since you have been using the drive for a while now without issues "until now" it is possible that the hard drive could be having some problems, do you have another hard drive that you can use just to test?
    I had some issues before and what it worked for me was to re-format the drive and re install my games, a pain... I know, but that worked for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •