Results 1 to 8 of 8

Thread: My wii won't recognize usb after remodded, sysCheck inside

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post

    My wii won't recognize usb after remodded, sysCheck inside

    My wii got modded again and now it don't want to read my usb hard drive anymore, It worked before but my little brother updated my system. So i already tried it on my computer and it reads it and also it reads on my buddy's wii so it's not the hard drive, that worked perfectly before. Can some please help me and tell me which files i'm missing for my usb hard drive not to read and possibly how to install them, Thanks

    Spoiler

    Last edited by wuzup916; 10-15-2012 at 01:10 AM.

  2. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Your sysCheck looks good, you maybe missing the apps on your SD.
    Is there a apps folder on your SD with all your USB Loader apps in it?

    Create a folder named "apps
    " in the root of the SD and put the USB Loaders apps in it
    CFG Usb loader v70 update toCFG Loader r48 or wiiflow v4.0.1 r431or usbloader GX update toUSB Loader GX R1200,Replace the boot.dol in your SD /apps/ usbloader_gx with the updated one ( r1200_IOS249)

    Try from HBC first and if your USB Loaders channels are forwarders you could try the USB Loader channels or install USB Loader GX -UNEO_Forwarder Channel 5_1_AHBPROT.wad for USB Loader GX channel and Default-FIX94v14b-forwarder-DWFA.wad for wiiflow channel

    WiiMC 1.2.2 (New Install)
    WiiMC 1.2.2 (Update)
    WiiMC Channel Installer 1.9
    (installs a WiiMC forwarder to the Wii dashboard via HBC)
    source - WiiMC Downloads
    Last edited by candylove; 10-15-2012 at 01:10 PM.

  3. 1 User Says Thank You candylove For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    i know my usb loader is not the problem.. this is the advice i got from a fellow member here and it did not work.

    "Re-install your Cios..D2x Cios Installation Guide.
    Go here and get Cios 223[37+38] and install it."

    That did not work, it's still don't find it, here's the updated syscheck after that advice.

    I should have said this before, if reads fine from a burnt disc but it seems like the usb on the wii won't recognize the hard drive, it's not the hard drive that worked before, i also tried a couple flash usb's but same result. Also it is in the correct usb port when i plug it in.

    Spoiler



    Edit- i will try a newer usb loader that you listed but i'm pretty sure that won't work, it if does work i'll let know but no response means not working
    Last edited by wuzup916; 10-15-2012 at 03:55 PM.

  5. #4
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    remove the .GFG file in usbloader_gx app or remove your old USB Loaders and put all new USB Loaders, it maybe your settings files in your USB Loaders on your SD causing the issues, not the USB HDD, try from HBC first.
    Last edited by candylove; 10-15-2012 at 04:32 PM.

  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    i tried the usbloader_gx this time and still no luck, last time i download the wiiflow link you gave me and still nothing.. i don't think it's the loader's i think it has something to do with the Cios maybe..

  7. #6
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    1st syscheck says runs on IOS58 (rev 6176)
    2nd syscheck says
    runs on IOS236 (rev 54321)
    My syscheck says
    Homebrew Channel 1.1.0 running on IOS58
    Yours says Homebrew Channel 1.0.0 running on IOS58
    1st syscheck says
    IOS58 (rev 6176): USB 2.0
    2nd syscheck says IOS58 (rev 6175): USB 2.0
    IOS37, IOS38, IOS53, IOS56, IOS57, IOS58 is different from your 1st syscheck , run the syscheck again. Your cIOS looks Great.
    IF your HDD is FAT32 copy everything from your SD to your HDD and try without the SD from the HBC. If it is not FAT32, try removing all GFG files and settings files from your USB Loaders on your SD, each usb loader app should have only the boot.dol, icon, meta

    Last edited by candylove; 10-16-2012 at 03:46 AM.

  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    thank you for trying to help me out candylove, I've been stuck the last two days and my last resort is posting on the fourms.. all i did was something they told me to do to fix my current problem here's he link to the post if that helps..i still got the nand backup to the first syscheck if that helps you out

  9. #8
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Did you try from HBC and updated your USB Loader channels with the wad I gave you for GX and wiiflow.
    Last edited by candylove; 10-16-2012 at 10:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •