Results 1 to 10 of 10

Thread: USB Loader GX detects USB but doesn't load game files.

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts

    USB Loader GX detects USB but doesn't load game files.

    Alright, so I just recently tried to mod my Wii with the Softmod Any Wii-guide.
    I followed it as closely as possible and got everything to work just fine, and I got GX v.3.0 installed on my system.
    Then these strange things start to occur. First of the GX just didn't detect my USB. When I tried to start GX with the USB connected it just gave me that count-down thing and eventually sent me back to the Wii home-screen. So I tried to use a downgraded verision of GX by putting 2.3 on my SD-card and sticking it in there. Suddenly both the 2.3 version and the 3.0 version could detect my USB, but not read the game it stores(SSBB), as long as the SD-card is connected. If I remove the SD-card and run 3.0 nothing happens. The app loads, and then just throws me back to the home-screen. I don't even get the count-down that I got before.
    When the SD-card is connected GX properly detects the name of the device and how much free space there is on it. But it says it contains 0 amount of games.

    I use a Wii 4.3e and the USB is a FAT32 formated SanDisk Cruzer Blade 8gb(which should work according to the comatability-list) with a 4gb splited NTSC SSBB WBFS.

    Help is much appreciated.
    Best regards!

    EDIT: The SD-card is a SanDisk 2gb with FAT32 format.
    I'm wondering if maybe my problem is so simple as not having the flashdrive organised in the right way. I tried to have the WBFS-files in the root of the drive, I tried to put them in a folder named "games" and i tried to have them in a folder named "Brawl" contained in the games-folder.
    Nothing worked.
    Last edited by Azmael; 10-11-2012 at 05:17 AM.

  2. 1 User Says Thank You Azmael For This Useful Post


  3. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    You will need to keep the sd card in the wii, cause when you select the Usb Loader Gx it's looking to the sd card to load the app up.
    The USb Loader Gx is just a forwarder , it is not a full channel....this method saves you space on your wii nand.

    You should also use wii backup manager and the games should be in a folder called WBFS......You do not need the game to be in another folder called Brawl.
    Re-format the cruzer and go to the fat32 Guide to get that program or just follow that guide period.

    This should fix your problem.

  4. 1 User Says Thank You Jax For This Useful Post


  5. #3
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by jax View Post
    You will need to keep the sd card in the wii, cause when you select the Usb Loader Gx it's looking to the sd card to load the app up.
    The USb Loader Gx is just a forwarder , it is not a full channel....this method saves you space on your wii nand.

    You should also use wii backup manager and the games should be in a folder called WBFS......You do not need the game to be in another folder called Brawl.
    Re-format the cruzer and go to the fat32 Guide to get that program or just follow that guide period.

    This should fix your problem.

    Wow, I just created a folder named WBFS and it worked. I feel like such a newbie. Oh well, thanks alot!

  6. 1 User Says Thank You Azmael For This Useful Post


  7. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Your Welcome!

  8. 1 User Says Thank You Jax For This Useful Post


  9. #5
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    You will need to keep the sd card in the wii, cause when you select the Usb Loader Gx it's looking to the sd card to load the app up.
    The USb Loader Gx is just a forwarder , it is not a full channel....this method saves you space on your wii nand.

    You should also use wii backup manager and the games should be in a folder called WBFS......You do not need the game to be in another folder called Brawl.
    Re-format the cruzer and go to the fat32 Guide to get that program or just follow that guide period.

    This should fix your problem.

    Hi,

    I am kind of suffering from a similar problem, I followed LifeHackers 'How to Back Up and Play Your Wii Games from an External Hard Drive' web guide to the letter (or at least I think I did). Everything worked well and I could use USBLoaderGX to upload by games to my 500GB WD Passport. The issue is that when I go to play the games via the WD Passport as soon as I hit 'Start' the screen goes black it waits 5 seconds and throws me back to the Homebrew screen.

    Any help would be gratefully received!

    .


  10. #6
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone?? Is this to do with the CIOS? Do I need to delete the whole lot and start again?

  11. #7
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by George1973 View Post
    Hi,

    I am kind of suffering from a similar problem, I followed LifeHackers 'How to Back Up and Play Your Wii Games from an External Hard Drive' web guide to the letter (or at least I think I did). Everything worked well and I could use USBLoaderGX to upload by games to my 500GB WD Passport. The issue is that when I go to play the games via the WD Passport as soon as I hit 'Start' the screen goes black it waits 5 seconds and throws me back to the Homebrew screen.

    Any help would be gratefully received!

    .

    Follow our Guide here at WiiHacks.com, The soft Mod Any Wii Guide.
    Link to the guide is at the bottom of my signature.

  12. #8
    New Member
    Join Date
    Apr 2013
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have a similar problem with the same usb as the ops. All that happens is; usb device not found. What i've done. formatted fat32 32kb cluster, used wii backup manager to transfer to usb in a wbfs folder and i put the usb in the right port of the wii and it says usb device not found. I've worked the same usb with a wbfs format but not fat32 for some reason im using usb loader gx. maybe it doesnt support fat32? please help.

  13. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,336
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    Not double posting and/or hijacking other's threads helps. Keep things in your own thread to avoid confusion about where you should look if someon replies.

    I'm closing this one as it's 4 months old.

    Click Below for recommended Links


  14. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,315 Times in 3,622 Posts
    Blog Entries
    5
    Six, but who's counting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •