Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: USB Loader GX Not finding USB drive

  1. #31
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    YES! Awesome wording; TRY IT

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  2. 1 User Says Thank You angelsosa For This Useful Post


  3. #32
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 1 Post
    Icev......check one of the lasts post of the USB compatibility for something to try....not to sure what you issue is but I have one of the problem child Toshiba cavino 500gb USB 3.0/2.0 drives. I was always able to get to work with USB loader gx but only if I had the drive unplugged when I loaded gx. Then I would always have to wait to plug it in when it said waiting for hard drive. Been dealing with it for over a year until 2 days ago until I stumbled a cross a post from Möbius. Long story short....it worked for me when I have a non compatible hard drive... .worth a shot to try. Hope it helps.

    Sent from my Galaxy Nexus using Tapatalk

  4. 3 Users Say Thank You to tanju8181 For This Useful Post


  5. #33
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    6
    Thanked 10 Times in 10 Posts
    I'm confused about where I would start in the guide. I already have the Wii softmoded so after formatting the drive, it's not as if I need to re-mod the Wii (since homebrew channel is already there).

    Perhaps I should just delete most apps and try from there? I'm quite confused here

    tanju8181, unfortunately that didn't work. It stopped for a second and seemed like it was going to but ended up not. Perhaps I could try again with a NTFS format and see if that works

  6. 1 User Says Thank You IceV For This Useful Post


  7. #34
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts

    Lightbulb

    Quote Originally Posted by IceV View Post
    I'm confused about where I would start in the guide. I already have the Wii softmoded so after formatting the drive, it's not as if I need to re-mod the Wii (since homebrew channel is already there).

    Perhaps I should just delete most apps and try from there? I'm quite confused here

    tanju8181, unfortunately that didn't work. It stopped for a second and seemed like it was going to but ended up not. Perhaps I could try again with a NTFS format and see if that works
    Hey, IceV, here's a good start: Start at this part:

    Rip from Guide



    Continue from there This will update ANY software incorrectly installed from any other guide that's led you wrong

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  8. 2 Users Say Thank You to angelsosa For This Useful Post


  9. #35
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    6
    Thanked 10 Times in 10 Posts
    Thanks, also how do I know which USB Loader I should be using (249 222 or 250?)

  10. 1 User Says Thank You IceV For This Useful Post


  11. #36
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    You will initially be using 249; however this is an update to this file here: LINK!
    - You will rename the .dol file to: "boot.dol" and place this in the SD:\apps\usbloader_gx\ folder.
    - You will copy the wad to a noticeable location on your SD card to install the forwarder for the USB Loader GX.
    Then you'll be set

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  12. 1 User Says Thank You angelsosa For This Useful Post


  13. #37
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    6
    Thanked 10 Times in 10 Posts
    Well I formatted the card, reinstalled homebrew once more, and even tried the waiting until the "waiting for hdd to respond" to plug in the usb method.

    Still no luck

    It's in FAT32 still, do you think formatting to NTFS would change anything?

    Other than that it seems that this drive just isn't going to work or perhaps the backed-up game file isn't working? (If this latter situation is the case, would it still be giving a usb drive not found error though?)

  14. 1 User Says Thank You IceV For This Useful Post


  15. #38
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Is this HDD recognized by your pc with absolutely no problems?

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  16. 1 User Says Thank You angelsosa For This Useful Post


  17. #39
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    6
    Thanked 10 Times in 10 Posts
    Quote Originally Posted by angelsosa View Post
    Is this HDD recognized by your pc with absolutely no problems?
    Yes, I've been able to format it to the various types, add files, etc.

  18. 1 User Says Thank You IceV For This Useful Post


  19. #40
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    6
    Thanked 10 Times in 10 Posts
    Well my roommate may have some extra hard drives, once they're organized we will try one of those. Perhaps my HDD just isn't compatible for some reason. I'm at a loss for what else to try at this point

  20. 1 User Says Thank You IceV For This Useful Post


Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •