Results 1 to 8 of 8

Thread: USB Loader GX games are there but won't load

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX games are there but won't load

    Hi all,

    I have had my wii softmodded for a year or two now with no problems, recently I had to use my external HDD so had to extract the iso in WBFS manager to my PC, format the drive, then when I'd done with it, I had to reformat to WBFS and install the iso's back on.
    Anyway since I've done this, the games load up in USBLoader, it gets to the spinning disk with the games music, but then I try and load the games (click on the disk) it goes to a black screen and the wii freezes.

    I thought that it might be a HDD issue, so I re formatted the drive to FAT32 and created a WBFS folder using Wii Backup Manager, but exactly the same thing happens, I really don't know what to do.

    Here is a sysCheck: sysCheck #V19e57zR

    Any suggestions welcome!

    Thanks...

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by uksoundz View Post
    Hi all,

    I have had my wii softmodded for a year or two now with no problems, recently I had to use my external HDD so had to extract the iso in WBFS manager to my PC, format the drive, then when I'd done with it, I had to reformat to WBFS and install the iso's back on.
    Anyway since I've done this, the games load up in USBLoader, it gets to the spinning disk with the games music, but then I try and load the games (click on the disk) it goes to a black screen and the wii freezes.

    I thought that it might be a HDD issue, so I re formatted the drive to FAT32 and created a WBFS folder using Wii Backup Manager, but exactly the same thing happens, I really don't know what to do.

    Here is a sysCheck: sysCheck #V19e57zR

    Any suggestions welcome!

    Thanks...
    You are outdated.
    Go to the link at the bottom of my signature,"Soft Mod Any Wii Guide".
    Start From Soft Mod With Homebrew Channel Installed.
    Follow it all the way through.
    This will over write everything , so you will not have to delete anything.

  3. #3
    New Member
    Join Date
    Aug 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So that's from Chapter 2 right?
    Do you have links to the downloads, because the mediafire ones won't work?

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    No from the spoiler which Says "Soft Mod With Homebrew Channel Installed".
    You will need to start from that point , so you can re-install ios58 and Homebrew Channel.
    This will make sure you are using Ios58 with the HBC.
    Homebrew channel uses Ios58 and so the apps.

    Right now your HBC is using ios61 when it should be running off of ios58.

  5. #5
    New Member
    Join Date
    Aug 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah sorry got ya, do I just follow this bit, or do I carry on through part 2, 3 chapter 2 and onwards...

  6. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Follow the rest of the Guide as well.
    This will update everything.

  7. #7
    New Member
    Join Date
    Aug 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK,
    I've done this Backup and Format your sd-card
    Extract
    WiiMod-58-61_Hackmii_1.1.0 to sd:\
    Load the HomeBrew Channel
    Launch WiiMod - WiiMod will load

    -Select Wad Manager -Press A
    -Press 1, -press A -Install all wads
    -IOS58 and IOS61 will install
    -Press "any button"

    But the bit below doesn't work!!

    -Press 2- load "App Manager"
    -Select hackmii_installer_v1.0 -Press A
    Hackmii Installer Loads


    Pressing 2 doesn't do anything

  8. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by uksoundz View Post
    OK,
    I've done this Backup and Format your sd-card
    Extract
    WiiMod-58-61_Hackmii_1.1.0 to sd:\
    Load the HomeBrew Channel
    Launch WiiMod - WiiMod will load

    -Select Wad Manager -Press A
    -Press 1, -press A -Install all wads
    -IOS58 and IOS61 will install
    -Press "any button"

    But the bit below doesn't work!!

    -Press 2- load "App Manager"
    -Select hackmii_installer_v1.0 -Press A
    Hackmii Installer Loads


    Pressing 2 doesn't do anything
    Take the Hackmii folder and put that in your Apps folder on your sd card.
    Now run it from your Homebrew Channel.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •