Results 1 to 10 of 10

Thread: USB Loader GX: Problems Backing up games

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX: Problems Backing up games

    When i try to back up my games using USB Loader GX the installation process begins and takes longer than most forums, guides say it should take to install the game, but during the installation process the % and time bars just stop moving. My wii hasn't frozen because i can hear the music still playing but to get out of it i have to hold the power button for a few seconds. Sometimes it will get to 100% and the time remaining will say 0.00.00 but then it wont take down the screen or give me a continue, done, or OK option. The only way to get out is to hold the power button untill it powers off. When it reaches 100% and i have to force my wii to power off, even if it hasnt reached 100% installation, the game will show in USB Loader GX but when i click on it, its size is always 0GB and when i try to play it my wii just goes to the system menu. Whats wrong and how do i fix this problem? I really need this to work before my cousin ruins more of the games with his sticky little fingers and leaving them all around the house.

  2. #2
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anyone help me with this?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    Which version of GX are you using, and did you use one of our guides to do your mod? Post a system check, a how to guide is in my sig below.

  4. #4
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Post a system check?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    Quote Originally Posted by cjizzle View Post
    Post a system check, a how to guide is in my sig below.
    Not sure how to get more descriptive than that...lol

  6. #6
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry I didnt see the link below ill do it now

  7. #7
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Last edited by HackAllDevices; 05-15-2012 at 07:38 PM.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Your post in the syscheck thread was deleted because you already have a thread about the issue. I just deleted the second one too, please stick to this thread.


    Your syscheck shows some older cios versions. I suggest that you update your mod with the softmod any wii guide linked in my signature. You did not answer the question about which rev of GX you are using either. You could try another loader such as cfg usb loader to rip your games if you want to be lazy and not update. I highly suggest updating though. The guide has the lates version of gx in it too.

  9. #9
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do i need to do a system restore or can i still follow the soft mod any wii instructions with my already softmodded wii?

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by HackAllDevices View Post
    do i need to do a system restore or can i still follow the soft mod any wii instructions with my already softmodded wii?
    Follow the guide, it will overwrite anything you already have.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •