Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: USB Loader GX not working properly

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bmccoy11 View Post
    SOMEONE PLEASE REPLY!! HELP!!
    All I want to know is what cios to boot with my troublesome games!
    Your need to double and triple post is pretty aggravating. Now you are going to bump your thread early again and beg for help? Why don't you spend some time doing some research instead of being a nuisance? If you continue to make posts like this one your posting privileges may be revoked and you will have no choice but to read.

    I know, I did not answer you on purpose so there is no need to post a reply stating that.

  2. #22
    New Member bmccoy11's Avatar
    Join Date
    Apr 2012
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator
    Your need to double and triple post is pretty aggravating. Now you are going to bump your thread early again and beg for help? Why don't you spend some time doing some research instead of being a nuisance? If you continue to make posts like this one your posting privileges may be revoked and you will have no choice but to read.

    I know, I did not answer you on purpose so there is no need to post a reply stating that.
    Sorry :_-(
    I'm still a newbie.

    Sent from my iPhone using WiiHacks, This should explain any typos.

  3. #23
    New Member bmccoy11's Avatar
    Join Date
    Apr 2012
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I still can't play these games! I don't know what to do!!

    Sent from my iPhone using WiiHacks, This should explain any typos.

  4. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Have you tried re ripping the originals?

    Sent with WiiHacks app, that should explain any typos 8-p

  5. #25
    New Member bmccoy11's Avatar
    Join Date
    Apr 2012
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator
    Have you tried re ripping the originals?

    Sent with WiiHacks app, that should explain any typos 8-p
    Yes, I've tried re-installing the games twice. Right now I just want to know what cios to use with my games. If I find the right cios to use and It still won't work, I'll just either borrow a copy of the games from one of my friends, or rent them at redbox(as a last resort) I want to try to use my own copy of the game.
    I've googled my problem many times and the closest thing it comes up with is how to run new super mario bros wii on USB loader gx.

    Sent from my iPhone using WiiHacks, This should explain any typos.
    P.S.
    Ha, we have the same signatures!
    Last edited by bmccoy11; 04-18-2012 at 09:57 AM.

  6. #26
    New Member bmccoy11's Avatar
    Join Date
    Apr 2012
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm not sure how to say this, but could it just be that If the game disk was scratched, even though GX says it was successfully installed, could the game still be corrupt or incomplete?
    P.S.
    I still don't know what CIOS to use!

    Sent from my iPhone using WiiHacks, This should explain any typos.

  7. #27
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    The latest version of gx automatically picks the correct cios for you. I don't think its a cios problem. Try ripping using cfg to see if that helps.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #28
    New Member bmccoy11's Avatar
    Join Date
    Apr 2012
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle
    The latest version of gx automatically picks the correct cios for you. I don't think its a cios problem. Try ripping using cfg to see if that helps.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.
    Okay, I'll try Wiiflow and CFG.

    But what if you already chose a cios to boot with in global settings?\

    Wow, this thread is getting very long!

    Sent from my iPhone using WiiHacks, This should explain any typos.

    I give up.... Ive tried everything and they still don't work. It has to be the discs. I'll just get another copy of the game somewhere and back that up. It should work then...

    Sent from my iPhone using WiiHacks, This should explain any typos.

    I'm about to abandon this thread.
    Bye
    Sharkcat

    Sent from my iPhone using WiiHacks, This should explain any typos.
    Attached Images Attached Images
    Last edited by skellinator; 04-18-2012 at 01:58 PM. Reason: tripple post.......grrrrrrr

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •