Results 1 to 2 of 2

Thread: Need Help searched and still no answer

  1. #1

    Need Help searched and still no answer

    I had a soft modded wii that was on 4.3U and my homebrew browser wasnot working, while i was working my son tried to delete all the info on the wii and some how my system is now 4.1U and no homebrew or any extra channels i loaded years ago. I dont know where the NAND backup is the computer that I used was destroyed, also when I try to Update to the newest 4.3U it says Im on the newest version but my screen still shows 4.1U!!!! tried to re hack but cant seem to get any of the softmsds to work (bannerbomb,Letterbomb,indy,star wars,etc...) I hate to ask this is there a way to restore the wii to its pre hacked state so I can just start over and resoftmod it??

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Follow the Softmod ANY Wii guide in my signature below. Actually, it sounds like your son may have done another mod on it. Regardless, following that guide will do exactly what you asked for - starting all over and resoftmodding it. No need to restore or change anything first.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •