Results 1 to 2 of 2

Thread: wii won't detect WAP when either USB slot is used, anyone knows why?

  1. #1
    New Member
    Join Date
    Nov 2008
    Thanked 0 Times in 0 Posts

    wii won't detect WAP when either USB slot is used, anyone knows why?

    I've just set up a wireless router, and the wii detects the WAP, and I could surf the net with it.
    But when the USB slot is plugged with a hard drive, it won't connect online at all, so I tried the connection test on the wii setting, it failed.

    With the USB hard drive still attached, I made a new wireless connection, chose search for WAP, it doesn't detect it.
    So, I tried unplugging the USB hard drive and tried detecting WAP did the wireless connection test, and it works.

    To sum it up, when either USB slot is plugged with a device, the wii loses its ability to detect WAP and cant go online.

    Anyone has experience on this? I couldn't seem to find any answer around.
    thank you in advanced!

  2. #2
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Thanked 2,819 Times in 2,053 Posts
    Im assuming you had used a wired connection in the past? If so, make sure you go back into the settings and clear any existing wired configurations.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts