Results 1 to 3 of 3

Thread: Error! (Ret=-2011)

  1. #1

    Error! (Ret=-2011)

    Yeah... I know this is another one. But in my case it's kinda different...
    Well I know I have to downgrade my version of wii, since of my update to 4.3u... So I got it to version 4.1U. Now, I'm trying to install a wad, with wadmanager 1.7. Except that, when I use ios 56, to install Pokemon Rumble.wad, it keeps saying Error! (Ret=-2011) So =\. Idk what to do now. Do i still have to install a cIOS? And also, can someone provide links for me, since the one link I found was using fileSonic, and they don't let me download anymore...

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by ic3blitz View Post
    Yeah... I know this is another one. But in my case it's kinda different...
    Well I know I have to downgrade my version of wii, since of my update to 4.3u... So I got it to version 4.1U. Now, I'm trying to install a wad, with wadmanager 1.7. Except that, when I use ios 56, to install Pokemon Rumble.wad, it keeps saying Error! (Ret=-2011) So =\. Idk what to do now. Do i still have to install a cIOS? And also, can someone provide links for me, since the one link I found was using fileSonic, and they don't let me download anymore...
    Have a look here.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Use ios36, not ios56.

    EDIT: Disregard! Piracy! Thread closed.
    Last edited by bmarlo; 01-31-2012 at 02:59 PM. Reason: Didn't realize Op was asking about installing VC wads.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •