Hello, I'm new on this forum. Excuse my bad english.

I modded my 4.3E Wii to, accidentally, 4.1U. I wanted to be at least 4.1E (because the screen was in black and white), so I downloaded anyregion changer from here: (not the one included in HBC). At Country Code, I put 99 (Romania). I succesfully changed the system menu. No sign of brick. But, when I tried to see the settings menu (right tab, not data management because that works), it showed "a failure of accessing the adress marc: EU/EU/ENG/index01.html, which is unavailable", and some other unimportant things. And, anytime I wanted to do settings, it tried to acces the internet and fails. Wiiconnect24 was on, but not working. How I can get rid of that "error", and come back to 4.3E? Or virginize my Wii again to mod it in the European region? I can add additional details if you ask. Thanks for your help.

Details: I want MOST to re-mod my Wii. Priiloader, HBC, BootMii and Wii Sports Resort work. In the "Wii System information" tab in BootMii, it shows that my system menu is v(null) on IOS60.