Results 1 to 1 of 1

Thread: usb loader gx can't see my flash drive

  1. #1
    New Member
    Join Date
    Dec 2011
    Thanked 0 Times in 0 Posts

    usb loader gx can't see my flash drive

    Hello there, I'm having two issues:

    1. Loader gx can't see my flash drive: Sandisk cruzer 8gb, it's on the compatibility list
    2. Skyward sword is rebooting my wii. edit: Sports Resort too

    Here are my specs:
    Wii 3.1
    d2x-v7final - IOS56 on block 249 - 21007
    Usbloader gx v2_3 all in one IOS249
    WBFS Manager 3.0.1 x64
    Sys check:


    I'm sorry if I missed anything, please let me know. I'll go over the first issue first and explain the second in another paragraph. I have formatted my flash drive in WBFS manager and Zelda is the only game on it. When I try to load loader gx from the homebrew channel it tells me "Error ! USB Device not found". However when I use neogamma and switch to usb it will detect the usb drive and also display my zelda game. This tells me that the wii can read my flash drive and there is some type of conflict with loader gx specifically. Looking through windows disk managment I can see that the drive is primary but not active, apparently the only drive that can be set to active in windows is whichever drive windows is located on as it has the bootloader. "Mark partition as active" is grayed out and I'm unable do this as other guides have suggested.

    Please paste these into your browser, it seems to be direct linking to the same picture regardless of the differences in url

    Disk Managment:

    As for zelda, I've burnt it on a dvd as well as tried playing it from neogamma and each time it flashes to a green pixelated screen and then reboots my wii. I've tried loading the alt .dol to no avail. I should mention that although I do have a motion+ currently I haven't loaded a motion+ video or played a motion+ game in the past. "Block IOS Reload" is enabled in my settings yet it still reboots my wii.

    I'm at a loss here guys, I tried to circumvent the issues I was having with the disc by using loader gx instead only to run into entirely new issues. Any help is appreciated. Thank you


    edit: I now have loader gx recognizing my flash drive after following the 32bit / easeus tutorial on this website. However I still cannot play new games, I just tried Sports Resort for the first time and it reboots the wii as well both usb/disc and alt.dol. Is this line in my sys file keeping me from playing new games? "Trucha Bug"
    Last edited by konnerbllb; 01-27-2012 at 12:41 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts