Results 1 to 8 of 8

Thread: Wii with 4.3E doesn't work anymore

  1. #1

    Wii with 4.3E doesn't work anymore

    Hello everyone
    I bought a (japanese wii,and someone fixed it for me, so i could load from a harddisk.
    Yesterday i installed some 'wad' games on the SD card, and from that moment ,when i start up,i get the menu, with a Japanese text covering it,and 'OK' , to press on.
    when i do this, i finally get in a menu, with all the games and HBC , shown, but all i can do is , delete or transfer to SD.
    When i go back to the start menu, it is the same again.
    Anybody here can tell me if there is a possibillity to rescue my Wii ???

    George

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    It sounds like you filled up the wii memory and it is making you remove some things. What were the "wad games" you installed?

  3. #3
    Quote Originally Posted by skellinator View Post
    It sounds like you filled up the wii memory and it is making you remove some things. What were the "wad games" you installed?
    Thanks for your interest,

    101-in-1 Explosive Megamix NTSC-U.wad
    Arcade Essentials PAL.wad
    World_of_Goo.wad
    Zelda Ocarina Of Time Pal (WiiWare).wad
    3D Pixel Racing
    Aya and the Cubes of Light
    escapeVektor Chapter 1
    Flight Control
    Motoheroz

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    so you downloaded those wiiware/vc wads from somewhere and just installed them?

  5. #5

  6. #6
    thank you too, for your help,
    I finally know what it means,is not like a compliment,because i'm caught then.
    Is there anything you know , i can do , or is my Wii completely lost
    George

  7. #7
    yes i did , after securityscan

    George

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Quote Originally Posted by george56 View Post
    yes i did , after securityscan

    George


    click HERE for explanation.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •