Results 1 to 2 of 2

Thread: The million dollar pyramid

  1. #1

    The million dollar pyramid

    Have been try to run "the $1,000,000 pyramid" on softmoded 4.2e wii, using usbloadergx v2.3 and also tried usb loading with neogammerR9, all my ios are up to date and have no issues with any other games including the problematic games, like metroid, modern warfare 3, driver sanfrancisco, onepiece unlimited cruise 1 & 2........ etc. Because neogammerR9 has auto ios detect I usually use this as a test when I have a problem, if it runs on neogammer, then I know I have the correct ios somewhere, but I cannot get this game to even look like it will load at all, with gx or neo. I suspect the problem is not ios related. When I click start on either program I just get an instant black screen, hard drive cycles for a few seconds then stops but strangely the wiimote remains connected, although useless. Have tried forcing video, and no alt.dol available that I am aware of. Blocked ios reload and err002 fix on.....have tried these too.....but no change in the wii's response at all. Any help would be great.

  2. #2
    I have re-ripped this game to rule out corrupt data and tried on another hdd as well to rule out read errors or bad sectors on the drive, but still not making any progress, I did a complete fresh hack only a couple of weeks ago and am certain that all my cios are up to date. If anyone has this game running on HDD I would appreciate any suggestions.
    Or if somebody could at least confirm the ios and base that it runs on that would be a great help. Cheers

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts