Results 1 to 2 of 2

Thread: Wii Cursor only works in System Menu

  1. #1
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts

    Wii Cursor only works in System Menu

    4.3u. the thing doesn't read discs, seems like the motor is out idk. but the problem i've been having is that the cursor (hand) doesn't work anywhere outside of the system menu and settings. when i press the home button, it disappears until i press home again. when i enter/start a channel, it disappears and does not reappear by pressing the home button. i've tried resyncing, switching remotes, etc, but it really seems like its a software issue. i assure you it is not my sensor bar, i've double checked by using candles.
    i've done some searching around, and it doesn't seem like a common issue
    is there any known fix for this issue?
    is there any way i could "flash" my wii?
    would anyone recommend downgrading to 4.2 (if possible)

  2. #2
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Thanked 2,819 Times in 2,053 Posts
    You could try clearing your sync memory by holding in the sync button on your console for 20-30 seconds, take all batteries out of your wii remotes, then re-sync all of your remotes. I had a similar issue a long time ago and this solved it for me.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts