Results 1 to 4 of 4

Thread: USB Loader Gx problem

  1. #1

    USB Loader Gx problem

    I just followed Mauis guids and soft modded my wii to 4.3u. I followed the guide that lets you install the USB loader gx for 4.3u. I installed it as a wad with ios249. and it says error wbfs folder can not be opened. i have tried other loaders but when i try to install them under ios 58 it says error. i tried that with wiiflow. can anyone help me?. Thank you

  2. #2
    New Member Marth0's Avatar
    Join Date
    Jan 2012
    Try installing it with IOS248. Let me know if it works.

  3. #3
    Im using Yet Another Wad Manager Mod and when i go to select an ios version 248 it just freezes

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    and it says error wbfs folder can not be opened.
    So is that when u try to use the channel?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts