Results 1 to 6 of 6

Thread: Help! I'm new!!!

  1. #1

    Exclamation Help! I'm new!!!

    Can anyone help me please?

    I have just had my wii fitted with WiiKey2. I have a PAL version of the Wii. I have Firmware version 3.1E.

    I have MarioKart and Wii Fit for a US Wii which I used with freeloader before the chip. I understand I can't use it now. I have tried both those discs and they still won't load.

    Also I am VERY scared about bricking the Wii completely. Can you tell me what I can do to avoid this? Should I be downloading any wii updates or not? Do I have to have a PAL disc in to download an update or can I do it another way.

    Thanks for any help!!

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    If you want an update, only use your pal discs or use the internet, If you use an NTSC disc to update you may very well end up with a semi brick!!!!! Since your on 3.1 you can do a couple of things.

    1. Get the homebrew iso loader, burn that to disc and install homebrew, Then use wii update patcher on one of your game isos to put firmware 3.2 on it.

    OR

    2. Use the homebrew iso loader first and install homebrew, Then use the internet to upgrade, It will put you on 3.4 firmware, then use the downgrade guide to go back to 3.2


    3.2 firmware is the best to use with homebrew etc, There are some links in my signature, Ones about 3.3-3.4 firmware info, so you should read that, Also I have a very good downgrade tutrorial as well.

    lastly dont forget to look at this

    http://www.wiihacks.com/recommended-...er-people.html


    plenty of info there too....

  3. #3

    Homebrew

    Thanks for that.

    Can i just check a couple of things...

    1. I can do an upgrade by going to the settings menu and allowing the wii to update and it won't hurt me?

    and

    2. What will the homebrew software allow me to do? Can I then play my NTSC games without any issues?

    Thanks

  4. #4
    Mario Kart requires the 3.1 firmware.
    WiiFit requires the 3.2 firmware.

    Never update your console with a disc outside of its native region. This will brick your machine. Use the WiiKey 2's configuration disc (found on the official homepage) to block all updates.

    If I were you, I'd install the Homebrew Channel via installer disc.

    The DVD method requires a drivechip and won't work on 3.3 firmware update or newer.

    Download the installer disc that corresponds to your region console:

    * USA: http://hbc.hackmii.com/dist/the_home...iso-USA.tar.gz
    * Europe: http://hbc.hackmii.com/dist/the_home...iso-EUR.tar.gz
    * Japan: http://hbc.hackmii.com/dist/the_home...iso-JAP.tar.gz

    Extract the iso file from the archive (tar.gz files can be opened in WinRAR). Using your favorite image burning software (I recommend ImgBurn), burn the disc to a blank DVD.

    When it's done burning, put the disc in your Wii and start it. When you see the disclaimer, press the Reset button on your Wii to install it.
    (To properly burn a disc, use the guide in my signature)

    From there, acquire the application "Gecko OS". You'll have all sorts of options to load out-of-region titles. Here's a visual ...

    HBC


    HBC will read the SD Slot ... locate the app


    Launch the utility ...


    Play with these settings to launch the game ...

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    So if I install the homebrew channel and gecko then my 2 NTSC games will work?

    Do I still need to do the firmware upgrade then downgrade to 3.2?

    I already have 3.1E and you said in your post that Mariokart works on 3.1 - why won't it work on my wii now?

    (Didn't realise I'd done a pm!)

  6. #6
    they SHOULD they might not still
    no
    you need a IOS from the DISC, IE YOU MUST UPDATE FROM THE DISC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •