Results 1 to 2 of 2

Thread: ID Mismatch?

  1. #1
    New Member
    Join Date
    Jan 2012
    Thanked 0 Times in 0 Posts

    ID Mismatch?

    So, I was kind of reluctant to ask for help on this but I honestly don't know what to do. I know there is also an entire thread explaining fixes for Monster Hunter Tri, but I attempted many of those fixes and nothing is working for me..
    So basically, every time I try to launch Monster Hunter Tri using IOS249 it goes normally into the game but when you "Begin the Game" it goes to a black screen (and before it used to make a noise afterward, which seemed to be a common problem but now it doesn't make the noise anymore) and then I read to try it with IOS224, 223, 222, but when I try any of those (Using CFG) it gives me this error:

    ERROR: setting up fragments 0 3
    ID mismatch: [RMHE08]
    ERROR: SetWBFS: -3

    So I'm not sure what the problem is. I've tried re-downloading the game but that doesn't seem to be the problem. I know it's one of those tricky games but if anyone has a solution to this I'd greatly appreciate it.


  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    Quote Originally Posted by TawanaiGachou View Post
    I've tried re-downloading the game but that doesn't seem to be the problem.
    That will be your problem WiiHacks doesn't support PIRACY please refer to the forum rules ---> Wiihacks - Nintendo Wii Hacks Community - Forum Rules

    Try re - ripping it from the original disk!!!

    Thread Closed


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts