Results 1 to 1 of 1

Thread: Classic Controller not working in Genesis Plus GX again?

  1. #1
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    Classic Controller not working in Genesis Plus GX again?

    I've tried both my classic controller and my classic controller pro and I can't get them to work in a game. I have the settings set to game pad. I don't recall the version I have but the homebrew browser doesn't have a new update. I am able to navigate through the menus with the CC but when I load the rom, the CC becomes useless and I can only use the wii controller. I've tried both Sonic and Michael Jackson's Moon Walker without success. I am updated to the latest cIOS. Where can I look next? Is there a different Sega Emulator?


    I just downloaded the latest release of Genesis Plus GX 1.6.0 from the google repository. I tried all of the game pad options and none of them work for either my OEM classic controller or OEM classic controller pro. I read somewhere that someone noted choosing a "classic controller" option in the controller menu but I don't see that.


    I was unaware that, in the controller settings, you could configure the controller any more that I mentioned above. After looking at the project main page on the google repository, I saw a snap shot of menus that I haven't seen before and I found out that you can configure each player's controller and allow a classic controller to be enabled.

    Feel free to close this post.
    Last edited by Hazardsneon; 01-14-2012 at 02:56 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts