Results 1 to 2 of 2

Thread: Bricked Wii?

  1. #1
    New Member
    Join Date
    Jan 2012
    Thanked 0 Times in 0 Posts

    Bricked Wii?


    I am new to all this, but I thought I would give softmodding my Wii a go, it is the 4.3e. So I followed the following guide:

    I succesfully installed the Homebrew channel using the 4.3 Letterbomb method. I succesfully created a nand back up and put it on my laptop.

    I put the Euro mod pack on to the SD as well as the CIOS pack, (I had to merge the wad files, so then it came up with no errors).

    Then I was instructing my friend what to do, and proceeded, but the 28 files did not seem to install, before I had read out the next bit, he had allready installed the 3 wads in the next step. Not sure if the 28 wads had installed he opened up the folder and counted 29 or 30, so presuming that they had installed, I took the SD card, formatted it once again and put the App pack on it, my friend reset the Wii... And that was it!

    The power light comes on the disc slot lights up briefly blue, the remotes do not connect, it takes a disk but nothing on screen, I tried putting the nand folder on the formatted SD card, put it in and nothing, so tried holding reset whilst powering up and nothing, been around google for the last 24 hours, and have found nothing that makes any sense, so not sure if that is the death of it, and maybe buy a new one and buy a chip that I can install.

    If anyone can help with this it would be greatly appreciated, but please bear in mind the technical stuff means very little to me. All I wanted was for Now thats what I call music to recoqnise the microphone ha ha.

    Thanks in advance,


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    You could try to use savemiifrii. You need to buy a GC controller (a cheap generic one will do) and press all the 4 directions on the d-pad at once as you power it on. It might be that you need to modify the controller for it. If that doesn't work, you can send the wii with the NAND back-up to one of our members with a NAND programmer. They will charge a fee, but as far as I know they are reasonable. I will move this one to the bricked section, so it will get the attention of said members.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts