Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Region free 4.3 question

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Region free 4.3 question

    Okay hopefully someone could tell me what I'm doing wrong here...
    I successfully installed wasabi DX on a Japanese Wii (4.3J) and installed the Homebrew Channel, and Priiloader as per the instructions on this thread: Restore region FREE to 4.2/4.3 wiis
    My Wii seems to be working fine. I confirmed that the region free Everything hack is enabled. But when I put in a US disc (Lego Starwars)... It still says it can't read it... My sd card looks like this:
    apps/priiloader/boot.dol
    hacks_hash.ini
    icon.png
    META.XML
    boot.elf
    boot.mii
    keys.bin
    nand.bin
    private

    Any ideas on what I missed would be greatly appreciated...

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Enable region free on your Wasabi DX.



  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Yeah, I checked that too.... It says "enabled". Can't figure out what's wrong...

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    How old is your Wii? And is the disc an original retail copy, or backup copy?



  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Its about 4-5 years old. Based on the serial number (through a site whose URL I can't find at the moment) it's either a D2A or DMS chip, and both are supposed to be compatible with Wasabi (I think). The disc is an original, not a copy.

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Check your serial number here-->Wii Drive Chip Database



  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks for the link. It says I have either D2A or DMS. And Wasabi DX is supposed to be compatible with that...

  8. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Has your Wasabi DX been updated to the latest firmware?



  9. #9
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I did not think of that! I will check it out. Thanks!

  10. #10
    New Member
    Join Date
    Nov 2011
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I updated the Wasabi firmware, but still nothing. I think though that the problem has to do with the Priiloader hacks. A tried to enable some other hacks, namely, turning off menu sound and music, but the sounds/music is still there. Is it possible that I downloaded the wrong hacks_hash.ini??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •