Results 1 to 2 of 2

Thread: newbie question

  1. #1

    newbie question

    my m8 wants to no if he can update a softmod wii from 3.4e to 4.3e as he has got games that require an update to allow him to play.
    what will happen if he upgrades?

    thanks

  2. #2
    Don't do a disc/online update, it will risk bricking. He should be able to follow the Softmod Any Wii guide from the homebrew already installed spoiler and he will be up to date with a 4.1 system menu (best homebrew compatible) yet with the IOS's required to play modern games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •