Results 1 to 7 of 7

Thread: wii wont recognise letterbomb files

  1. #1

    wii wont recognise letterbomb files

    This is the first time ive tried hacking the wii so im a bit of a novice to say the least.

    I've followed all the instructions on the letterbomb installation for my wii but when i put my SD car into my wii there are no files showing on the card, im using a scandisk transflash SD card with 1gb micro SD inserted into it.

    the files have been unzipped and extracted onto the card, the lock on the side of the card is OFF and as per instructions ive seen on the net ive even checked the archive box in the properties section, ive tried with FAT(default) and FAT32 formatting but still im getting nothing showing whilst trying to get the homebrew installed, if anyone could give me some advice that would help me out thanks!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Micro sd cards are not recommended. Try a standard 2 gb sandisk card and you will get it to work. Make sure your wii is set to the correct date too.

  3. #3
    thanks for your reply, ive now bought a standad 2GB sandisk D card and formatted to FAT 32 and tried again but still im havng the same problem, im using 7-Zip to extract to the SD card instead of WINRAR or WINZIP because its free and id read that this was good i dont know if this will make any difference or not?

    Just to clarify ive licked on the SD card symbol and it shows only blank screens, and ive been thru wii options - data management - save data - wii - clicking on the SD Card tab at the top and there is nothing to save to any of the spaces, im really at a loss and not sure what else i can do any further help would be great


  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Letterbomb is the big red bomb message in your messages. Not data management.

    Look farther

  5. #5
    id tried that root before but nothing happened, ive nw reformatted to FAT(default) and tried again and it lookslik im orted thans very much for your help

  6. #6
    after you have put the files onto the SD card when you look at your sd card in windows do you have boot.elf in the root and then a folder named private.

  7. #7
    yeh i had all that, but its ok now ive managed to do it ad its successfully hacked thanks


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts