Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Call of Duty 3

  1. #1

    Call of Duty 3

    I have 2 softmodded wiis, older white one that disk drive doesnt work, and newer black one that I use to backup all my games on external harddrive. I have searched the forums and can't seem to find an answer to my question. I backed up Call of Duty 3 game loads but when starting new game it reboots the wii. I have tried iso 248, 250 , 224 mload. and switched block iso. is their something im missing or am I am only gonna be able to play this game off disk on black wii. I am using cfg usb loader, and followed malfrog guide for softmod. i read somewhere to use 248 and block switch iso but i can only select that option on the mload ones.

  2. #2
    Hi jmois,

    In CFG go to the options for the game and use IOS 250, worked for me.


  3. #3
    It freezes when trying to use ios 250. It wont even get to game. when using 248 or 224 mload it gets to game but then it reboots game when I try to start it.. I was doing some research on it some more and found a post where someone said it wont work on a drive formatted as fat32, in that same post someone else said they had it working with fat32. I'm totally lost on this one. If someone has some other ideas i'm up to try anything

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Take a look at THIS THREAD, particularly the spoiler "IOS Reloading".

  5. #5
    I'm at a loss then jmois, I'm using CFG with a FAT32 drive, when I first tried I got a never-ending black screen with 'Loading...' in the corner so I came here and found a thread that said to use ios250 and it worked fine.

    I guess that no two Wii's are the same, I really hope that you find the solution.

  6. #6
    try updating ur cfg to rev 70

  7. #7
    and set it to run off 250. it should work. but with this u do need to update ur usb cfg loader to rev 70. select update in loader options by pressing 1 then 1 again

  8. #8
    Ok I have upgrade the cfg to v70 set iso to 250 with iso reload blocked.. This is whats on the screen

    Booting Wii game, please wait...

    IOS (250) .....
    IOS Reload: Blocked

    it doesnt get past that screen and I have waited for 10 min on that screen

    do I have the corrent IOS using malfrog softmod any wii guide or do i need to update something else?

  9. #9
    did u also installl the ios update? did u make sure all 25 wads installed? if uid maui frogs and the ios update u should be ok...

  10. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Post a syscheck and we can see what you have installed..

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts