Results 1 to 3 of 3

Thread: usb loader GX black screen

  1. #1
    New Member
    Join Date
    Jun 2010
    Thanked 0 Times in 0 Posts

    usb loader GX black screen

    So I've been searching around on this been trying things for hours without luck I've got a western digital 1TB My book Essential the model number is marked as working under the 2TB section. It shows up in GX Loader without issue but when I click on the games I get the good old black screen followed by an error occured eject the disk etc.

    Wii is 4.1u soft and hardmodded from 4.3u has a wiikey fusion in it. It can play games from SD card normal or backups that are burned to dvd only issue is the usb loading.

    Here is the syscheck

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 0.0U (v54449)
    Hollywood v0x11
    Console ID: 57561932
    Boot2 v4
    Found 86 titles.
    Found 54 IOS on this console. 5 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS245 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS246 (rev 21007): Trucha Bug ES Identify NAND Access
    IOS247 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS251 (rev 21007): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 2012/01/07.

    Hoping for a bit of insight here on what I'm missing as I went and bought this hard drive today to make life easier since SD cards are a bit too small. Sorry that I haven't found the information on my own yet I know were all about searching but I can only search so much before I burn out and have to ask for help.

    and if it helps Ive tried NSMB 2 next levels, wii sports, animal crossing, just dance 3 SSBB etc

  2. #2
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts


    I have a similar setup as you... 4.3u wii, 1TB WD Passbook USB Drive (single fat32 partition), WiiKey Fusion + Mauifrog's softmod. I've also had this same issue occasionally.

    Try the following...
    1) Put your backup games that cause the error onto your wiikey fusion SD card and try loading them from the SD card. If they work from the SD card, then you have a softmod problem only. If they give you the same error as loading from USB you have one of a few problems... Frankly, the most common reason I've found for this problem is a bad backup of your game.

    2) Try a different USB loader. I always keep USB Cfg Loader, Wiiflow & USB loader GX up to date... For most items I've found that USB Cfg Loader works best. Unfortunately, the other two have been updated more lately, so USB Cfg Loader might not be the best for much longer.

    3) I did notice one possible problem in your syscheck. You have wiikey fusion, therefore, you do not need to install wiigator. (Which I could be wrong here, but I think that MIOS that's listed is actually wiigator.)... If you can still access your wiikey menu then this is not an issue. If you can't reach your wiikey fusion menu, then search the site for "removing wiigator".

  3. #3
    New Member
    Join Date
    Jun 2010
    Thanked 0 Times in 0 Posts
    Ok so I did some testing and I was right freaking out because I found that my optical drive wasn't working which needs to be working for some reason to play through usb etc, after taking it apart removing my wiikey fusion giving it a goodluck tap on the drive putting it back together it finnally read one of my gamecube discs and the usb loading function worked flawlessly, this was of course after I was planning on returning this to gamestop so I had formatted all channels etc so I had to redo that stuff. The laser must have been messed up though last night I burned wii sports onto a Verbatim Dvd-r tested it and worked great and I had trouble all day today so Im going to list that as the cause in my case.

    So to those others with blackscreen on usb loading make sure your drive is still loading discs your laser might be messed up or broken which causes the discs to not spin since it can't read.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts