Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB Loaders will not recognize device.

  1. #1

    USB Loaders will not recognize device.

    I am new to this scene so please forgive my ignorance...

    I have a Wii with a chip that I did not install, so I can't say which one. When I burn games they no longer work so I installed the homebrew channel and some USB loaders. I have a 3.0GB stick that works fine with Conf. Loader, but WiiFlow and USB Loader DX just hang on the loading screens. I want to use my PNY 8GB USB stick (listed as compatible) but am having no luck. The PNY stick is FAT32 format, with one directory WBFS containing my games in wbfs format. When I try any USB Loader with it, my controller will turn off and the screen will freeze. When I try to access either USB stick from WAD Manager I get error (ret = -1).

    I installed the following....
    d2x v6 using IOS236 on IOS249 base 56 and following a guide I also installed it using IOS250 - 249 base 57.

    Any suggestions are appreciated.

  2. #2
    Are you using the correct USB slot (the bottom one while the Wii is lying horizontal)?

    and what exactly do you mean "with one directory WBFS"?

    You mean one partition? Format the entire drive wbfs and see if that works.

    Something sounds jacked up if it quit reading burned games out of nowhere though. That is odd. If it was a drive format issue it would just simply not show any games, it should not just freeze on you.

    What happens if you load a USB loader with nothing plugged into your USB slot?
    Last edited by cjizzle; 01-07-2012 at 06:55 PM. Reason: merged double post, please use the edit button

  3. #3
    Thank you for your reply...

    I am sure I have the correct USB slot, as I mentioned I have one USB stick that works (while only with Conf. USB Loader).

    Regarding the USB stick that does not work, I formatted the entire drive in FAT32, and in the root directory (i.e. E:/) the only thing listed is a directory "wbfs" in which I keep my games. I also tried formatting in wbfs to no avail. I'm afraid I don't know how to create a partition, so every time I've tried it it has been completely formatted in FAT32 or WBFS.

    Regarding my DVD Drive: I'm not sure of the problem. I know I'm burning correctly, but the games I burn will either not be recognized or start and inevitably freeze with a disc read error. This might be a burner issue as I can no longer burn PS2 games either. Oddly enough movies and data isos work.

    When I start a loader without anything plugged in....
    The loaders will usually say no USB device found, while with a device plugged in they freeze at loading screen (except Conf. Loader which starts no problem with 3GB device but freezes with 8GB.)

  4. #4
    New Member isoguy's Avatar
    Join Date
    Jan 2012

    It seems that your USB stick is fine - wbfs files are convenient as you don't have to format your drive.

    I know this has been asked before, but are you 100% sure that you are using the correct slot (bottom one when wii is horizontal)? Because I had these problems and it was because I was using the wrong slot.

    Finally, i would recommend using USB loader GX (a new version came out recently).

    Let me know how it goes...

  5. #5
    Thank you for your reply.

    I went over to the Wii to double check I am using the correct slot and I am. As I said I have a USB device that works, however it is only 3GB so it's kind of useless.

    I have the newest version of USB Loader DX, however I am unable to get it working with either USB stick. With both DX freezes on "initializing USB device". Conf USB Loader will recognize my 3GB stick and allow me to play games (albeit under 3GB) but will freeze on the loading screen with my 8GB device.

    As I've also said I am new to this scene and unfamiliar with all these IOS's so I've followed guides on this site to install.

    My ultimate goal is to purchase a 1TB external drive, but I am wary to do so if a device that is listed as working in the compatibility list in fact does not work on my machine.

  6. #6
    New Member isoguy's Avatar
    Join Date
    Jan 2012

    Try checking out this link:

    A lot of people mentioned some IOSs needed for USB loader GX to work - try checking if these are installed by using the app called SysCheck.

    If you have the correct IOSs and cIOSs, then it looks like you will have to reinstall USB loader GX.

    Also, just out of curiosity, what firmware is your wii running on? And do your other apps (in the homemade channel) work?

    Let me know on how it goes - you can also try installing another USB loader, such as WiiFlow.

  7. #7
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Sorry, just read your first post again and realised that you tried using WiiFlow - disregard my last comment

  8. #8
    Thank you again for responding...

    I downloaded SysCheck, the program starts and freezes about 75% of the way through "Testing IOS vulnerabilities... Please wait..."

    I redownloaded USB Loader GX v2.3 and it still freezes with both devices on "Initializing USB Device." I got the one for IOS 249 because that's where I installed d2x.

    As far as my firmware, I'm not sure but I've gotten all the Nintendo Updates up the the latest one like last month, all before any soft-modding.

    I CAN run programs from HBC, for instance I've run installers for cIOS's, I also used WAD Manager to install Mario 64 and I can use Config. USB Loader fine with my 3GB Stick.

  9. #9
    I'm sorry, I got a newer version of SysCheck and it worked, here is my log.

    sysCheck v2.0 by Double_A
    runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3
    Hollywood v0x21
    Console ID: 95933801
    Boot2 v4

    Found 157 titles.
    Found 49 IOS on this console. 15 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2012/01/09.

  10. #10
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Sorry if I'm wrong (as I'm not too good with identifying cIOSs) but I think you have everything

    Sadly, this further complicates the problem as now I have no idea what the problem is

    So have you looked into reinstalling USB loader GX? What about formatting your USB and putting the games back on it?

    Also, run USB loader without a USB attached and let me know on what happens...

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts