Results 1 to 3 of 3

Thread: Trouble Getting GCN Backups to Load from USB HD with Wode

  1. #1

    Trouble Getting GCN Backups to Load from USB HD with Wode

    I recently ordered, received, and set up a WODE and am now running into problems when trying to USB load Gamecube backups from a hard drive. I have confirmed that my WODE can successfully play multiple backed up Wii games from the hard drive with no problems. Also note that I am attempting to run these games via mounting the ISO with the WODE interface and launching the game through the Wii disk channel (IE: I'm not using WODEflow for these tests).

    The first GCN game that I attempted to load was Super Smash Bros. Melee. I mount the ISO using the WODE interface and then load the game through the Wii disk channel, choosing NTSC for region (US) when prompted. The game starts and runs normally allowing me to navigate through the memory card and previous save files queries but then freezes when I press any button to skip the opening cut scene; after the brief freeze the old Gamecube text appears telling me that "An error has occurred. Turn the Power Off and check the Nintendo GameCube Instruction Booklet for further instructions." I tried running the game multiple times and tried choosing PAL and auto-detect for the region just to be sure.
    The second GCN game that I tried to load was The Legend of Zelda: The Wind Waker. Again, I mounted through the WODE and launched through the disk channel, correctly choosing NTSC for the region. This game didn't run at all before displaying the "An error has occurred" message (note that the message is displayed in Wind Waker's unique font). I then tried running the game again and choose auto-detect for the region but got the exact same result as I did the first time when I ran as NTSC.

    Anyone know what my problem might be?

    Note that my Wii is 4.3U and has been soft-modded using Mauifrog's guide for around a year. My USB hard drive is a 300gb Western Digital passport and is formatted with a single FAT32 partition. My GCN ISOs are placed at the root directory of the HD in the folder "iso" (without quotation marks). This is the first time I've ever tried to run any GCN backups on my Wii and I've done nothing special other than install the WODE and try to run them as I do Wii backups--perhaps there is something special I need to do to be able to run GCN backups?

    Also note that my WODE is fully updated to 2.8E firmware.

    I apologize for this double post but I do not see an edit button and the Posting Permissions at the bottom of the page show that I am not allowed to edit my posts. Why is this? I'm very new to these forums and haven't read the rules so maybe this is something I should have already been aware of before posting--if so, I apologize.
    Last edited by Pob3008; 01-04-2012 at 03:35 AM.

  2. #2
    I see quite a few people have viewed this topic but apparently no one knows what my problem might be. =/
    Does anyone know of someplace else I might go to ask about this? Perhaps a different subsection of this forum or perhaps a WODE specific forum? Running my GCN backups from a hard drive is the whole reason I got the WODE so it's pretty important that I solve this problem.


  3. #3
    I ended up finding the official WODE forums and sought help there. I haven't fully resolved the problem yet but it's looking like it's a problem loading ANY GameCube games, rather than just a couple so I guess I posted in wrong section here, anyway.

    If in the future anyone happens to read this thread and is curious about the resolution, the thread I made on the WODE forums can be found here:
    WWW.WODEJUKEBOX.ORG • View topic - Trouble Getting GCN Backups to Load from USB HD with Wode


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts