Results 1 to 3 of 3

Thread: Udraw won't play

  1. #1

    Udraw won't play

    It's been awhile since I modded my Wii so I'm having to retrain myself on this stuff a bit. Also, I hope I'm posting in the correct forum, my apologies if I'm not. I bought a legitimate copy of Udraw for my nephew but it doesn't seem to want to work on my Wii. When I go to load it the screen just turns black. I have tried numerous tutorials for fixes for the black screen but it doesn't seem to work. Any suggestions any one can make? Does this game just not work on a softmodded console? I'm open for any suggestions or troubleshooting tips. Please help!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    If it's been awhile since you softmodded, I would suggest following the softmod any wii guide. It will update everything and get you drawing in no time.

  3. #3
    I had the same issue but try not connecting the tablet to the wiimote until the game has loaded, this has worked for me using udraw. However My wii will not load Disney Princess Enchanting Storybooks, just comes up with disc error also tried installing game to HD which also fails. Any ideas with this?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts