Results 1 to 6 of 6

Thread: black screen after updating with disk please help

  1. #1

    black screen after updating with disk please help

    Hi There
    I was wondering if anyone could help me. Over the weekend i was having a party and my daughter updated my soft moded wii from a new CD she got in error. It went from 4.2 to 4.3. I then went into bootmii and tried to restore the nand file with the back up i did and now all i am getting is a black screen. Please help.

    Thanks
    SD

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Hold reset then power on your wii and see if you have priiloader installed.

    Do you have bootmii installed as boot2?

  3. #3
    Quote Originally Posted by playerkp420 View Post
    Hold reset then power on your wii and see if you have priiloader installed.

    Do you have bootmii installed as boot2?
    I will try that later. And I do have bootmii as boot2

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by stevdoyle View Post
    I will try that later. And I do have bootmii as boot2
    See if you can get to the HBC from BootMii. If you can, follow the Softmod ANY Wii guide starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed."
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Just an update of where i am at
    I have tried the hackmii with the Bootmini file and i just get a green screen for a few secs and then it goes black. I do not have priloader installed and i can not get to the HBC.
    Just a note when i tried to re-install the back up nand i did the first time there was a lot of green blocks in the nand. and then when i tried the nand back up the second time there was lots of grey unprocessed blocks and very few green blocks dont know if this is important

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Did you have the nand.bin and the keys.bin on the sd card, when you tried to restore your nand? Try again from fresh, format the sd card with the quick box UNCHECKED. Put the bootmii folder, with the 3 files inside it, on the card. Then put the nand.bin and keys.bin on the root of the sd card. Put the card in the wii and press power. The bootmii menu should come up. navigate with the power buttton to the pic of the arrow pointing from the sd to the nand. Press reset.

    If that doesn't work, then maybe your nand file is corrupted. You could try this guide if that is the case.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •