Results 1 to 2 of 2

Thread: Tried installing Gamecube Back-up Launcher, now Wii games won't load

  1. #1
    New Member
    Join Date
    Jan 2012
    Thanked 0 Times in 0 Posts

    Tried installing Gamecube Back-up Launcher, now Wii games won't load

    I'm COMPLETELY new to this stuff, so I have no idea what went wrong...My Usb Loader won't load my games now after attempting to install Gamecube Backup Launcher...

    I recently tried installing the gamecube backup launcher for the wii and was having problems installing the MIOS version 10 to allow backup gamecube games to be played on the wii. Instead of installing off the SD card (which had failed a million times) I selected download from internet. It installed the MIOS but the backup launcher still didn't work. So I gave up and figured I'd start again tomorrow. I wanted to continue playing Zelda, so I launched usb loader gx, clicked on a game, and it went back to the wii menu. Now none of my Wii games will load off of USB Loader! Is there a way to delete the cMIOS used for Gamecube backup launcher? I've looked EVERYWHERE and can't find anything! Please, any help would be great!!!

  2. #2
    New Member RMDslash's Avatar
    Join Date
    Oct 2010
    Tripoli, Libya
    Thanked 0 Times in 0 Posts
    well you can always use the NAND backup system to revert to an older data backup of your wii. of course you will have to had made a backup before hand. you can also update your wii to a newer version. not from nintendo of course. but from a game thats a bit old like call of duty black ops. for example i had done something wrong to my wii v3.4E. i didnt make a backup so i just updated to version 4.3E using indiana jones and i hacked my wii again with no flaws

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts