Results 1 to 6 of 6

Thread: USB Loader stopped working after running new bought game!

  1. #1

    USB Loader stopped working after running new bought game!

    Hello everyone
    I hope someone can help me with this

    I bought the new Guitar Hero "Warriors of Rock", and when I inserted the dvd, I didnt realized at the time, but it informed me that in order to run the game, an update would be performed (with no internet connection). After that update, I tried to load USB loader gx the way that I always do, but this time it didnt work, giving me firstly a black screen and then appeared: Code Dump Error, a few numbers and saying it was trying to reload (unsuccesfuly).

    What can I do ?


  2. #2
    Time to re-mod the system maybe?

  3. #3
    Just forgot to say that my version is still the same from when I softmoded my wii 2 years ago, which is 4.2E.

    So, no software update of this kind was made. Plus I'm a total noob with this:-P

  4. #4
    I know this already happened to a guy and just did some cios chane, but I dont know how...

  5. #5
    Anyone? I m really lost..

  6. #6
    d) Responses depend on the availability, expertise, and good-nature of other members and staff. Do not “bump” your post within 24 hours of posting.
    7. Bumping your post tends to irritate members. Try and wait patiently for a response. Spend the time searching and reading. If you receive no response after 24 hours, please re-read your post. Chances are a rewrite is needed.
    thread closed...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts