Results 1 to 2 of 2

Thread: uDraw Pictionary - has it worked for anyone ?

  1. #1

    Question uDraw Pictionary - has it worked for anyone ?

    Anyone had success getting Pictionary to work on a softmod ? I have a 4.3 softmodded system with the uDraw tablet (other udraw games work fine on it).

    This game just does not respond to the A button at the "Create New Save Data" screen. Any fixes needed ? I'm using Wiiflow and have tried the usual combos (Error 2 fix, different IOS settings). Tried both Pal and Ntsc versions of the game with the same result.

    The A button just cannot be pressed to create or skip save file. Has anyone else gotten over this issue ? Would really appreciate some help. Thanks and Happy New Year !

  2. #2
    hi, im having the same problem but with udraw instant artist, any help would be appreciated

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts