Results 1 to 2 of 2

Thread: Wii 4.1u Disc Channel Won't Work, Backup Disc Channel Does?

  1. #1
    New Member
    Join Date
    Dec 2011
    Clinton, Illinois, United States

    Arrow Wii 4.1u Disc Channel Won't Work, Backup Disc Channel Does?

    Ok, so to start, my Wii, which is on 4.1u has always had BootMii installed, as well as Priiloader. I've never had an issue with the system itself, and I checked all around for this specific issue that's starting to daunt me. Anyways. My problem is that everything has worked for about a year now, and my Disc Channel doesn't seem to want to do anything. Actually, my system in general doesn't even try spinning the disc. It just throws up a "Cannot Read Disc" error with a "?" in the channel. However, if I turn around and immediately go into my Backup Disc Launcher, it loads the game disc with no issues at all. This is the RETAIL disc of Metroid: Other M. Sometimes the Disc Channel will work if I eject the disc and put it back in, but it's about 80% of the time, I'll reinsert the disc and I won't hear the system try to load the disc. Again, in my Backup Launcher Channel, it will load the disc without fail 100% of the time.

    I searched the forums for a bit, but I have to leave which is why I gave up searching. Anyone have any info on this if nothing has been updated recently, yet I'm getting issues now? I tried a syscheck, but it crashed and gave me exception errors, and upon reboot the Disc Channel was working. So idk. Thanks in advance.

  2. #2
    I'm having this problem too (4.3u). It just started today; I'm not quite sure what caused it. For now I just moved the Disc Channel out of the way (Priiloader has a system menu patch that lets you do this) and put a Gecko OS channel (custom wad) in the corner instead.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts